



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16011819 -->
    <!-- generated at 2021-03-09 10:31:24 on pwcm3 running vv11.4.8 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Q&A: Isabel Allende on feminism, TV series, love in pandemic" /><meta name="sailthru.date" content="2021-03-09 11:04:00 -0500" /><meta name="sailthru.author" content="By SIGAL RATNER-ARIAS, Associated Press" /><meta name="sailthru_uid" content="16011819" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="9" /><meta name="sailthru.tags" content="isabel-allende,paula,daniela-ram-rez,carmen-balcells,person-virginia-woolf,margaret-atwood,nicol-s,roger-cukras,author-person,caribbean,panchita,isabel-the-intimate-story-of-the-writer,rodrigo-bazaes,darling,god,germaine-greer,sigal-ratner-arias,chilean,new-york,spanish,north-america-chile-south-america-latin-america,us,california,mexico-city,spain,ap,premium-entertainment,mc-complete-state-national,megamedia-chile,zoom,ballantine-books,catholic,women-s-history-month,the-soul-of-a-woman,a-wire,news-entertainment-stories,the-female-eunuch,violeta,top-news,mc-complete-agate-extras,choice-plus,hbo-max,black-lives-matter,metoo,https-twitter-com-sigalratner,twitter,ap,premium-entertainment,mc-complete-state-national,megamedia-chile,zoom,ballantine-books,catholic,isabel-allende,paula,daniela-ram-rez,carmen-balcells,person-virginia-woolf,margaret-atwood,nicol-s,roger-cukras,author-person,caribbean,panchita,isabel-the-intimate-story-of-the-writer,rodrigo-bazaes,darling,god,germaine-greer,sigal-ratner-arias,chilean,new-york,spanish,north-america-chile-south-america-latin-america,us,california,mexico-city,spain,the-soul-of-a-woman,a-wire,news-entertainment-stories,the-female-eunuch,violeta,women-s-history-month,mc-complete-agate-extras,choice-plus,hbo-max,black-lives-matter,metoo,https-twitter-com-sigalratner,twitter,2farts-26-entertainment-2ftv-26-video-2ftv-shows-26-programs,2fbooks-26-literature" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/17/02/36/20719538/5/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Q&A: Isabel Allende on feminism, TV series, love in pandemic</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16011819",
            "title": "Q&amp;A: Isabel Allende on feminism, TV series, love in pandemic",
            "url": "https://www.fairfieldcitizenonline.com/entertainment/article/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php",
            "slug": "https://www.fairfieldcitizenonline.com/entertainment/article/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php",
            "summary": "NEW YORK (AP) — Isabel Allende is not only the world’s most widely read...",
            "image": "https://s.hdnux.com/photos/01/17/02/36/20719538/5/rawImage.jpg",
            "keywords": "",
            "siteName": "Fairfield Citizen-News",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            'version': "v11.4.8",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.4.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 9 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.4.8">
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.4.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16011819">
<link rel="canonical" href="https://www.fairfieldcitizenonline.com/entertainment/article/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php" />
    <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/entertainment/amp/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php" />
                                        <meta name="author" content="SIGAL RATNER-ARIAS">
        <meta name="author.name" content="SIGAL RATNER-ARIAS" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — Isabel Allende is not only the world’s most widely read..."/>
    <meta name="date.release" content="2021-03-09 16:04:44" />
    <meta name="time.release" content="2021-03-09 16:04:44" />
    <meta name="sections" content="Entertainment" />
            <meta name="subject" content="Isabel Allende, Paula, Daniela Ramírez, Carmen Balcells, PERSON Virginia Woolf, Margaret Atwood, Nicolás, Roger Cukras, AUTHOR PERSON, Caribbean, Panchita, Isabel: The Intimate Story of the Writer, Rodrigo Bazaes, Darling, God, Germaine Greer, Sigal Ratner-Arias, Chilean, NEW YORK, Spanish, North America Chile South America Latin America, US, California, Mexico City, Spain, AP, Premium Entertainment, MC Complete - State & National, Megamedia Chile, Zoom, Ballantine Books, Catholic, Women's History Month, The Soul of a Woman, A Wire, News - Entertainment - Stories, The Female Eunuch, Violeta, Top News, MC Complete - Agate & Extras, Choice Plus, HBO Max, Black Lives Matter, #MeToo, https://twitter.com/sigalratner, Twitter" />
        <meta name="news_keywords" content="Isabel Allende, Paula, Daniela Ramírez, Carmen Balcells, PERSON Virginia Woolf, Margaret Atwood, Nicolás, Roger Cukras, AUTHOR PERSON, Caribbean, Panchita, Isabel: The Intimate Story of the Writer, Rodrigo Bazaes, Darling, God, Germaine Greer, Sigal Ratner-Arias, Chilean, NEW YORK, Spanish, North America Chile South America Latin America, US, California, Mexico City, Spain, AP, Premium Entertainment, MC Complete - State & National, Megamedia Chile, Zoom, Ballantine Books, Catholic, Women's History Month, The Soul of a Woman, A Wire, News - Entertainment - Stories, The Female Eunuch, Violeta, Top News, MC Complete - Agate & Extras, Choice Plus, HBO Max, Black Lives Matter, #MeToo, https://twitter.com/sigalratner, Twitter" />
                <meta name="nlpOrganization" content="AP, Premium Entertainment, MC Complete - State & National, Megamedia Chile, Zoom, Ballantine Books, Catholic" />
                <meta name="nlpPerson" content="Isabel Allende, Paula, Daniela Ramírez, Carmen Balcells, PERSON Virginia Woolf, Margaret Atwood, Nicolás, Roger Cukras, AUTHOR PERSON, Caribbean, Panchita, Isabel: The Intimate Story of the Writer, Rodrigo Bazaes, Darling, God, Germaine Greer, Sigal Ratner-Arias" />
                <meta name="nlpLocation" content="Chilean, NEW YORK, Spanish, North America Chile South America Latin America, US, California, Mexico City, Spain" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="The Soul of a Woman, A Wire, News - Entertainment - Stories, The Female Eunuch, Violeta" />
                <meta name="nlpEvent" content="Women's History Month" />
                <meta name="nlpOther" content="MC Complete - Agate & Extras, Choice Plus, HBO Max, Black Lives Matter, #MeToo, https://twitter.com/sigalratner, Twitter" />
                            <meta name="nlpCategories" content="%2FArts+%26+Entertainment%2FTV+%26+Video%2FTV+Shows+%26+Programs,%2FBooks+%26+Literature" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="161967660661029"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-03-09 16:02:12"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Q&A: Isabel Allende on feminism, TV series, love in pandemic"/><meta property="og:description" content="NEW YORK (AP) — Isabel Allende is not only the world’s most widely read..."/><meta property="og:url" content="https://www.fairfieldcitizenonline.com/entertainment/article/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php"/><meta property="og:site_name" content="Fairfield Citizen"/><meta property="og:image" content="https://s.hdnux.com/photos/01/17/02/36/20719538/5/rawImage.jpg"/><meta property="article:published_time" content="2021-03-09 16:02:12" /><meta property="article:modified_time" content="2021-03-09 16:04:44" /><meta property="article:author" content="SIGAL RATNER-ARIAS"/><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Isabel Allende" /><meta property="article:tag" content="Paula" /><meta property="article:tag" content="Daniela Ramírez" /><meta property="article:tag" content="Carmen Balcells" /><meta property="article:tag" content="PERSON Virginia Woolf" /><meta property="article:tag" content="Margaret Atwood" /><meta property="article:tag" content="Nicolás" /><meta property="article:tag" content="Roger Cukras" /><meta property="article:tag" content="AUTHOR PERSON" /><meta property="article:tag" content="Caribbean" /><meta property="article:tag" content="Panchita" /><meta property="article:tag" content="Isabel: The Intimate Story of the Writer" /><meta property="article:tag" content="Rodrigo Bazaes" /><meta property="article:tag" content="Darling" /><meta property="article:tag" content="God" /><meta property="article:tag" content="Germaine Greer" /><meta property="article:tag" content="Sigal Ratner-Arias" /><meta property="article:tag" content="Chilean" /><meta property="article:tag" content="NEW YORK" /><meta property="article:tag" content="Spanish" /><meta property="article:tag" content="North America Chile South America Latin America" /><meta property="article:tag" content="US" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Mexico City" /><meta property="article:tag" content="Spain" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Premium Entertainment" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Megamedia Chile" /><meta property="article:tag" content="Zoom" /><meta property="article:tag" content="Ballantine Books" /><meta property="article:tag" content="Catholic" /><meta property="article:tag" content="Women&#039;s History Month" /><meta property="article:tag" content="The Soul of a Woman" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - Entertainment - Stories" /><meta property="article:tag" content="The Female Eunuch" /><meta property="article:tag" content="Violeta" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="MC Complete - Agate &amp; Extras" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="HBO Max" /><meta property="article:tag" content="Black Lives Matter" /><meta property="article:tag" content="#MeToo" /><meta property="article:tag" content="https://twitter.com/sigalratner" /><meta property="article:tag" content="Twitter" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/17/02/36/20719538/5/rawImage.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — Isabel Allende is not only the world’s most widely read..."/>
<meta name="twitter:title" content="Q&A: Isabel Allende on feminism, TV series, love in pandemic"/>
<meta name="twitter:site" content="@ffldcitizen" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Entertainment";var omni_title = "Q&A: Isabel Allende on feminism, TV series, love in pandemic";var omni_bizObjectId = "16011819";var omni_className = "article";var omni_publicationDate = "2021-03-09 16:02:12";var omni_sourceSite ="ap";var omni_authorName = "By SIGAL RATNER-ARIAS";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.fairfieldcitizenonline.com/entertainment/article/Q-A-Isabel-Allende-on-feminism-TV-series-love-16011819.php"
        },
		"headline": "Q&A: Isabel Allende on feminism, TV series, love in pandemic",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/17/02/36/20719538/5/rawImage.jpg"
        },
        "datePublished": "2021-03-09 16:02:12",
        "dateModified": "2021-03-09 16:04:44",
        "author": [
                    {"@type": "Person",
            "name": "SIGAL RATNER-ARIAS",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.FairfieldCitizenOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "NEW YORK (AP) \u2014 Isabel Allende is not only the world\u2019s most widely read..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://FairfieldCitizenOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.fairfieldcitizenonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "darientimes",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "middletownpress",
        "milfordmirror",
        "myjournalcourier",
        "myplainview",
        "ncadvertiser",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "registercitizen",
        "sheltonherald",
        "theheraldreview",
        "theintelligencer",
        "theridgefieldpress",
        "thetelegraph",
        "trumbulltimes",
        "westport-news",
        "wiltonbulletin",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97463 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="entertainment" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Q&A: Isabel Allende on feminism, TV series, love in pandemic</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="291" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3636" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3637" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|2">FAQ's</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3638" data-hdn-analytics="visit|Home-Advertise with us|navigation-ard|3">Advertise with us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4623" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4624" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="350" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5840" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="498" data-hdn-analytics="visit|News-Police Reports|navigation-ard|2">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="375" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5781" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="4" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5779" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.fairfieldcitizenonline.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4683" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="http://puzzles.fairfieldcitizenonline.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5778" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="974" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="293" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5839" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5780" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5792" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5791" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1626" data-hdn-analytics="visit|Real Estate|navigation-ard|7">Real Estate</a></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/fairfieldcitizenonline" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="286" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="284" data-hdn-analytics="visit|Opinion|navigation-ard|9">Opinion</a></li><li class="single" data-length="1" data-index="9"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5760" data-hdn-analytics="visit|HealthyCT|navigation-ard|10">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5734" data-hdn-analytics="visit|Sponsored Content|navigation-ard|11">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5735" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5736" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="287" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="12"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="290" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111498-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111498 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111498" data-collection-title="D- FC Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Efforts-to-keep-conservation-position-fails-as-16009892.php" data-hdn-analytics="visit-from-img|article-16009892|-111498|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/57/20716543/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/57/20716543/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/57/20716543/9/ratio1x1_100.jpg" alt="File photo of Brenda Kupchick during a meeting with the Connecticut Post Editorial Board, in Bridgeport, Conn. Oct. 9, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Efforts-to-keep-conservation-position-fails-as-16009892.php" data-hdn-analytics="visit|article-16009892|-111498|1">Fairfield budget moves on with proposed $18M increase</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/An-exciting-opportunity-Chabad-of-16009209.php" data-hdn-analytics="visit-from-img|article-16009209|-111498|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/35/20715338/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/35/20715338/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/35/20715338/9/ratio1x1_100.jpg" alt="Rabbi Shlame Landa, Director and spiritual leader of Chabad of Fairfield, left, and Stanislav Gomberg, co-chair of the Fairfield Forward capital matching campaign.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/An-exciting-opportunity-Chabad-of-16009209.php" data-hdn-analytics="visit|article-16009209|-111498|2">Chabad of Fairfield meets growing interest with new project</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-considers-possible-18-million-budget-15999724.php" data-hdn-analytics="visit-from-img|article-15999724|-111498|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/75/56/20700034/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/75/56/20700034/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/75/56/20700034/11/ratio1x1_100.jpg" alt="Newly elected Fairfield First Selectwoman Brenda Kupchick smiles as she delivers her address during the Oath of Office Ceremony at Warde High School in Fairfield, Conn. on Monday, November 25, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-considers-possible-18-million-budget-15999724.php" data-hdn-analytics="visit|article-15999724|-111498|3">Fairfield considers $18 million budget increase</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/100-years-old-legacy-Sacred-Heart-s-15994735.php" data-hdn-analytics="visit-from-img|article-15994735|-111498|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/67/27/20673999/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/67/27/20673999/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/67/27/20673999/5/ratio1x1_100.jpg" alt="The Sacred Heart University Community Theatre in Fairfield on Tuesday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/100-years-old-legacy-Sacred-Heart-s-15994735.php" data-hdn-analytics="visit|article-15994735|-111498|4">Sacred Heart’s community theater readies for next act</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-U-museum-gets-transformative-art-15984433.php" data-hdn-analytics="visit-from-img|article-15984433|-111498|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/64/36/20662161/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/64/36/20662161/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/64/36/20662161/3/ratio1x1_100.jpg" alt="Maine House from Garden, 92-7, 1992, oil on canvas, Stephen Pace">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-U-museum-gets-transformative-art-15984433.php" data-hdn-analytics="visit|article-15984433|-111498|5">Fairfield U. museum gets ‘transformative’ art donation</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-site-for-Fairfield-Westport-dispatch-center-15984223.php" data-hdn-analytics="visit-from-img|article-15984223|-111498|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/64/32/20661890/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/64/32/20661890/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/64/32/20661890/5/ratio1x1_100.jpg" alt="FILE PHOTO: Fairfield emergency dispatcher Lynn Erazmus works in front of a bank of screens in the Emergency Communications Center.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-site-for-Fairfield-Westport-dispatch-center-15984223.php" data-hdn-analytics="visit|article-15984223|-111498|6">New site for Fairfield-Westport dispatch center to cost $1.1M more</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/The-first-day-of-school-again-Fairfield-15983309.php" data-hdn-analytics="visit-from-img|article-15983309|-111498|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/00/67/19926504/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/00/67/19926504/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/00/67/19926504/7/ratio1x1_100.jpg" alt="Fairfield Ludlowe High School students arrive for the first day of school for Fairfield Public Schools in Fairfield, Conn., on Tuesday Sept. 8, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/The-first-day-of-school-again-Fairfield-15983309.php" data-hdn-analytics="visit|article-15983309|-111498|7">Fairfield schools ready for full return</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Here-s-when-Fairfield-students-will-return-to-15975685.php" data-hdn-analytics="visit-from-img|article-15975685|-111498|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/00/67/19926510/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/00/67/19926510/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/00/67/19926510/15/ratio1x1_100.jpg" alt="Fairfield Ludlowe High School students attend a class during the first day of school for Fairfield Public Schools in Fairfield, Conn., on Tuesday Sept. 8, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Here-s-when-Fairfield-students-will-return-to-15975685.php" data-hdn-analytics="visit|article-15975685|-111498|8">Here’s when Fairfield students will return to classrooms full-time</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Project-to-address-catastrophic-failures-at-15973166.php" data-hdn-analytics="visit-from-img|article-15973166|-111498|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/60/37/20645848/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/60/37/20645848/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/60/37/20645848/7/ratio1x1_100.jpg" alt="Fairfield Ludlowe High School 785 Unquowa Rd, Fairfield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Project-to-address-catastrophic-failures-at-15973166.php" data-hdn-analytics="visit|article-15973166|-111498|9">Selectmen give first approvals to Ludlowe HS, Burr upgrades</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Prioritizing-teachers-in-new-COVID-vaccination-15971501.php" data-hdn-analytics="visit-from-img|article-15971501|-111498|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/57/75/20643692/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/57/75/20643692/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/57/75/20643692/3/ratio1x1_100.jpg" alt="A nurse fills a syringe with a shot of COVID-19 vaccine at the vaccination clinic set up in the gymnasium of the Bigelow Center for Senior Activities, in Fairfield, Conn. Jan. 27, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Prioritizing-teachers-in-new-COVID-vaccination-15971501.php" data-hdn-analytics="visit|article-15971501|-111498|10">Prioritizing teachers in new COVID vaccination plan ‘welcome...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16009892,
                    "headline": "Fairfield budget moves on with proposed $18M increase",
                    "url": "/news/article/Efforts-to-keep-conservation-position-fails-as-16009892.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/57/20716543/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16009209,
                    "headline": "Chabad of Fairfield meets growing interest with new...",
                    "url": "/news/article/An-exciting-opportunity-Chabad-of-16009209.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/35/20715338/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15999724,
                    "headline": "Fairfield considers $18 million budget increase",
                    "url": "/news/article/Fairfield-considers-possible-18-million-budget-15999724.php",
                    "image": "https://s.hdnux.com/photos/01/16/75/56/20700034/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15994735,
                    "headline": "Sacred Heart’s community theater readies for next act",
                    "url": "/news/article/100-years-old-legacy-Sacred-Heart-s-15994735.php",
                    "image": "https://s.hdnux.com/photos/01/16/67/27/20673999/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15984433,
                    "headline": "Fairfield U. museum gets ‘transformative’ art...",
                    "url": "/news/article/Fairfield-U-museum-gets-transformative-art-15984433.php",
                    "image": "https://s.hdnux.com/photos/01/16/64/36/20662161/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15984223,
                    "headline": "New site for Fairfield-Westport dispatch center to...",
                    "url": "/news/article/New-site-for-Fairfield-Westport-dispatch-center-15984223.php",
                    "image": "https://s.hdnux.com/photos/01/16/64/32/20661890/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15983309,
                    "headline": "Fairfield schools ready for full return",
                    "url": "/news/article/The-first-day-of-school-again-Fairfield-15983309.php",
                    "image": "https://s.hdnux.com/photos/01/14/00/67/19926504/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15975685,
                    "headline": "Here’s when Fairfield students will return to...",
                    "url": "/news/coronavirus/article/Here-s-when-Fairfield-students-will-return-to-15975685.php",
                    "image": "https://s.hdnux.com/photos/01/14/00/67/19926510/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15973166,
                    "headline": "Selectmen give first approvals to Ludlowe HS, Burr...",
                    "url": "/news/article/Project-to-address-catastrophic-failures-at-15973166.php",
                    "image": "https://s.hdnux.com/photos/01/16/60/37/20645848/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15971501,
                    "headline": "Prioritizing teachers in new COVID vaccination plan...",
                    "url": "/news/coronavirus/article/Prioritizing-teachers-in-new-COVID-vaccination-15971501.php",
                    "image": "https://s.hdnux.com/photos/01/16/57/75/20643692/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.fairfieldcitizenonline.com/entertainment/">Entertainment</a></div><h1 class="articleHeader--headline" aria-labelledby="">Q&A: Isabel Allende on feminism, TV series, love in pandemic</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">SIGAL RATNER-ARIAS</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-03-09 16:02:12">March 9, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-03-09 16:04:44">Updated: March 9, 2021 11:04&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="6" data-guid="article_16011819_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>6</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0;" id="1-image-20719538" data-slide-number='1' data-slide-id="20719538">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1540"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719538/5/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/02/36/20719538/5/1200x0.jpg" alt="This combination photo shows the cover of "The Soul of a Woman," left, and a portrait of author Isabel Allende. (Ballantine via AP left, and Lori Barra via AP)" ></picture><figcaption ><span class="count">1<span>of</span>6</span><span class="caption">This combination photo shows the cover of "The Soul of a Woman," left, and a portrait of author Isabel Allende. (Ballantine via AP left, and Lori Barra via AP)</span><span class="credits">Lori Barra/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-20719539" data-slide-number='2' data-slide-id="20719539">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1354" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/800x0.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719539/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719539/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/02/36/20719539/3/1200x0.jpg" alt="This cover image released by Ballantine shows "The Soul of a Woman" by Isabel Allende. (Ballantine via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>6</span><span class="caption">This cover image released by Ballantine shows "The Soul of a Woman" by Isabel Allende. (Ballantine via AP)</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>6</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 3; visibility:hidden" id="4-image-20719537" data-slide-number='4' data-slide-id="20719537">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1209"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719537/5/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/02/36/20719537/5/1200x0.jpg" alt="This image released by HBO Max shows Daniela Ramírez as Isabel Allende in a scene from the miniseries "Isabel: The Intimate Story of Isabel Allende," premiering March 12. (HBO Max via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>6</span><span class="caption">This image released by HBO Max shows Daniela Ramírez as Isabel Allende in a scene from the miniseries "Isabel: The Intimate Story of Isabel Allende," premiering March 12. (HBO Max via AP)</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-20719541" data-slide-number='5' data-slide-id="20719541">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1382" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/02/36/20719541/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/02/36/20719541/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/02/36/20719541/5/1200x0.jpg" alt="This image released by HBO Max shows key art of Daniela Ramírez as Isabel Allende for the miniseries "Isabel: The Intimate Story of Isabel Allende," premiering March 12. (HBO Max via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>6</span><span class="caption">This image released by HBO Max shows key art of Daniela Ramírez as Isabel Allende for the miniseries "Isabel: The Intimate Story of Isabel Allende," premiering March 12. (HBO Max via AP)</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>6</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 6; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>NEW YORK (AP) &mdash; Isabel Allende is not only the world&rsquo;s most widely read Spanish-language author but also a self-declared and outspoken feminist. So it is not surprising that her most recent book, &ldquo;The Soul of a Woman,&rdquo; arrived in the United States during Women&rsquo;s History Month, just days before the premiere of a miniseries about her life on HBO Max.</p>

    
            <p>In her first nonfiction book in more than a decade, the Chilean author reviews her relationship with feminism from her childhood to the present, remembering those who marked her &mdash; from her mother, Panchita, and her daughter Paula to literary agent Carmen Balcells and authors Virginia Woolf and Margaret Atwood. She also reflects on the #MeToo movement, the recent social unrest in Chile and the global pandemic.</p>

    <div id="paywall" class="content-wrapper">
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>&ldquo;The year of the pandemic has paralyzed everything, and much of what women had done was going out to the streets to gather and protest,&rdquo; said Allende in a recent interview with The Associated Press via Zoom from her home in California. &ldquo;Women alone are very vulnerable, women together are invincible... It's not that I think that it has regressed or stopped. This is moving forward.&rdquo;</p>

    
    <!-- Missed: ad -->

            <p>The first 50 years of her life are dramatized in &ldquo;Isabel: The Intimate Story of the Writer Isabel Allende,&rdquo; a three-part biopic premiering Friday on HBO Max and starring Chilean actress Daniela Ram&iacute;rez.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="f107b0f6-2056-45c4-a780-7751fa5e1023" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/f107b0f6-2056-45c4-a780-7751fa5e1023";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
}
</script><script>
  (function (d, id) {
    var t = d.getElementById(id), img = d.createElement('img');
    img.height = 0;
    img.width = 0;
    img.src = 'https://cdn-channels-pixel.ex.co/events/0012000001fxZm9AAE?integrationType=DEFAULT&template=' + encodeURIComponent(window.HDN.dataLayer.content.designTemplate);
    t.parentNode.insertBefore(img, t);
    t.parentNode
  }(document, 'f107b0f6-2056-45c4-a780-7751fa5e1023'));
</script><!-- amp-exco-5905c7eb-516b-4184-bbe8-90f8eec613d7 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Produced by Megamedia Chile and directed by Rodrigo Bazaes, the miniseries bookends the story with the death of her daughter, who died in 1992 at 29 while in a deep coma due to a porphyria crisis (as Allende wrote in her 1994 memoir &ldquo;Paula&rdquo;).</p>

    
    <!-- Missed: ad -->

            <p>&ldquo;It made me sob because it starts with Paula in the hospital and ends with Paula&rsquo;s death. We saw it with my son (Nicol&aacute;s) and we both had to stop because we were crying so hard with the first scene. But then it gets better in the sense that it is no longer so emotional for us," she said, adding that she was extremely pleased and impressed with the result.</p>

    
            <p>Allende starts a new book every January 8th. Last year, the confinement allowed her to finish not one but two: &ldquo;The Soul of a Woman,&rdquo; a Ballantine Books release, and an upcoming novel titled &ldquo;Violeta&rdquo; that begins with the 1918 pandemic (&ldquo;which really began in Chile in 1920,&rdquo; she points out) and ends with the current pandemic. &ldquo;It is the life of a woman during that time,&rdquo; she says.</p>

    
    <!-- Missed: ad -->

            <p>During the interview, Allende recalled her beginnings as a feminist and also spoke about her experience as a 78-year-old &ldquo;newlywed&rdquo; in confinement. She married her third husband, New York lawyer Roger Cukras, in July 2019.</p>

    
            <p>Answers have been edited for brevity and clarity.</p>

    
            <p>AP: You have said that you were bothered by injustices against women from an early age and that it was something you got to see in your own family. But when and how did you realize that you were a feminist?</p>

    
            <p>Allende: Darling, there was no such a word back then! When I was a girl in Chile in the 40s, in a conservative, Catholic, patriarchal family, my mother had been abandoned by her husband and we lived in my grandfather&rsquo;s house. All men, my uncles and my grandfather. And my grandfather was the absolute patriarch. He was a very good man, I adored him, but he was the highest authority, he was like God. What my grandfather said was not questioned. I grew up with the feeling that my mother was in a situation of injustice, in a situation of inequality, of vulnerability. My mother lived in the same house and I suppose my grandfather paid for school and all that, but my mother never had money, she never had freedom. Being a separated woman at that time, in that society, my mother was very frowned upon; she had to take great care of her reputation, for which she was also very limited. And when did I come to realize that this anger that I felt had a name? It was not, I think, until adolescence, because there were no references. And I couldn&rsquo;t realize that there really was a movement, and that I could belong to that movement, until I was 20 at least.</p>

    
            <p>AP: And did you feel liberated or accompanied in any way? How do you remember it?</p>

    
            <p>Allende: I remember when I read &ldquo;The Female Eunuch&rdquo; (1970) by Germaine Greer, which was a book with humor, with intelligence, with a way of saying things that was so direct and so obvious. I was feeling all those feelings, but I had not expressed them, I did not know how to articulate them, until I read that book.</p>

    
            <p>AP: &ldquo;The Soul of a Woman&rdquo; is your first nonfiction book in more than a decade. What led you to write it now?</p>

    
            <p>Allende: It wasn&rsquo;t my idea. I gave a speech in Mexico City a while ago and the speech was a viral phenomenon. The publishers in Spain thought they were going to publish it as a little book. I read it and said, &ldquo;This thing is totally outdated,&rdquo; because in a short time #MeToo, Black Lives Matter, the protests of women in the street... so much had happened that was not mentioned in the speech. I said, &ldquo;No, this is useless.&rdquo; Then I started to think about my own trajectory and how I have lived the movement, because it has been almost simultaneous, you see? The women&rsquo;s liberation movement is very old, but it really began with the pill in the 1960s, when women were able to control their fertility for the first time. That created a space that didn't exist before, a space that my mother of course did not have &mdash; my mother was married for four years and had three children.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/An-exciting-opportunity-Chabad-of-16009209.php" title="‘An exciting opportunity’: Chabad of Fairfield meets growing interest with new project" data-hdn-analytics="visit|article-16009209|most_popular|0">‘An exciting opportunity’: Chabad of Fairfield meets growing interest with new project</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Efforts-to-keep-conservation-position-fails-as-16009892.php" title="Efforts to keep conservation position fails as Fairfield’s proposed budget moves to finance board" data-hdn-analytics="visit|article-16009892|most_popular|1">Efforts to keep conservation position fails as Fairfield’s proposed budget moves to finance board</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/Elon-Musk-is-no-longer-the-second-richest-person-16001834.php" title="Elon Musk Is No Longer the Second-Richest Person in the World. Look Who Beat Him." data-hdn-analytics="visit|article-16001834|most_popular|2">Elon Musk Is No Longer the Second-Richest Person in the World. Look Who Beat Him.</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rollover-accident-causing-delays-on-I-95-South-in-16006467.php" title="Rollover accident causing delays on I-95 South in Fairfield" data-hdn-analytics="visit|article-16006467|most_popular|3">Rollover accident causing delays on I-95 South in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Norwalk-man-charged-in-Roodner-Court-drug-16010036.php" title="Police: Norwalk man charged in Roodner Court drug investigation" data-hdn-analytics="visit|article-16010036|most_popular|4">Police: Norwalk man charged in Roodner Court drug investigation</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sponsoredarticles/business/education-careers/article/New-study-fuels-hyperlocal-efforts-supporting-16008487.php" title="New study fuels hyperlocal efforts supporting black women-owned businesses" data-hdn-analytics="visit|article-16008487|most_popular|5">New study fuels hyperlocal efforts supporting black women-owned businesses</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/We-are-really-cranking-CT-COVID-16010403.php" title="‘We are really cranking’: 25 percent of 55-64 age group vaccinated in a week, Lamont says" data-hdn-analytics="visit|article-16010403|most_popular|6">‘We are really cranking’: 25 percent of 55-64 age group vaccinated in a week, Lamont says</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>AP: You started writing it just as we were starting to lock ourselves up because of the pandemic. What do you hope will happen now with the women&rsquo;s movement?</p>

    
            <p>Allende: The year of the pandemic has had everything paralyzed, but things continue to move forward. And feminism has joined other movements that are also on the streets, like Black Lives Matter, which is a subversion against the establishment, against a racist system. That same system, a chauvinist system, is what gives the male gender supremacy over other women, over other races, over people who have no power, over children. When we challenge the power of the establishment, we have so much in common that we can do it together. We have arrived to a moment were we must shake up the society we live in and try to establish a different, more sustainable, more just and better new normal for ourselves, for everybody.</p>

    
            <p>AP: How has the pandemic treated you?</p>

    
            <p>Allende: Well, because what a writer needs is time, silence and solitude, and the pandemic has given me that. I&rsquo;m a newlywed and look, the pandemic has been a litmus test because it's like a long honeymoon that never ends (laughs). But in this honeymoon we have learned a lot as a couple, as a family, that can be extrapolated to humanity: We are forced to live on a fragile planet, in a limited space that has to be sustainable, that we have to keep in order and clean, otherwise we will perish. That we need patience, tolerance, compassion, kindness. We need enough resources for everyone.</p>

    
            <p>AP: How do you feel about the biopic on your life? Have you seen it?</p>

    
            <p>Allende: When they told me about the project, I never thought they were going to do it, so I didn&rsquo;t give it much attention. One day they called me and the thing was practically done. The only thing I asked of them is to respect the other people who appear in the series, because look, I have written memories about my own life, I've been a bit of a chatterbox so I don't have the right to claim privacy. But the people around me who have private lives, you have to be respectful with them; those stories don&rsquo;t belong to me. But they (the producers) did a good job, because they respected my ex-husband, my children. I really liked the end result.</p>

    
            <p>AP: What did you think of the leading actress? Did you feel well represented?</p>

    
            <p>Allende: Daniela Ram&iacute;rez plays a role that I think it&rsquo;s very difficult to do, to imitate another person, to try to be the other person. And furthermore we don't look alike; she is a very young and beautiful woman. But look, they even did the hairstyles, the dresses. I have a necklace with silver coins and each of those coins is different, a jeweler made especially for me. They made it identical! And like that, many details &mdash; what the house was like, the children ... It is truly thrilling.</p>

    
            <p>___</p>

    
            <p>Follow Sigal Ratner-Arias on Twitter at <a href="https://twitter.com/sigalratner" target="_blank">https://twitter.com/sigalratner</a>.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/An-exciting-opportunity-Chabad-of-16009209.php" title="‘An exciting opportunity’: Chabad of Fairfield meets growing interest with new project" data-hdn-analytics="visit|article-16009209|most_popular|0">‘An exciting opportunity’: Chabad of Fairfield meets growing interest with new project</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Efforts-to-keep-conservation-position-fails-as-16009892.php" title="Efforts to keep conservation position fails as Fairfield’s proposed budget moves to finance board" data-hdn-analytics="visit|article-16009892|most_popular|1">Efforts to keep conservation position fails as Fairfield’s proposed budget moves to finance board</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/Elon-Musk-is-no-longer-the-second-richest-person-16001834.php" title="Elon Musk Is No Longer the Second-Richest Person in the World. Look Who Beat Him." data-hdn-analytics="visit|article-16001834|most_popular|2">Elon Musk Is No Longer the Second-Richest Person in the World. Look Who Beat Him.</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rollover-accident-causing-delays-on-I-95-South-in-16006467.php" title="Rollover accident causing delays on I-95 South in Fairfield" data-hdn-analytics="visit|article-16006467|most_popular|3">Rollover accident causing delays on I-95 South in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Norwalk-man-charged-in-Roodner-Court-drug-16010036.php" title="Police: Norwalk man charged in Roodner Court drug investigation" data-hdn-analytics="visit|article-16010036|most_popular|4">Police: Norwalk man charged in Roodner Court drug investigation</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sponsoredarticles/business/education-careers/article/New-study-fuels-hyperlocal-efforts-supporting-16008487.php" title="New study fuels hyperlocal efforts supporting black women-owned businesses" data-hdn-analytics="visit|article-16008487|most_popular|5">New study fuels hyperlocal efforts supporting black women-owned businesses</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/We-are-really-cranking-CT-COVID-16010403.php" title="‘We are really cranking’: 25 percent of 55-64 age group vaccinated in a week, Lamont says" data-hdn-analytics="visit|article-16010403|most_popular|6">‘We are really cranking’: 25 percent of 55-64 age group vaccinated in a week, Lamont says</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">SIGAL RATNER-ARIAS</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/fairfieldcitizen" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ffldcitizen" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97492"><!-- mid:freeform.97492 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/fairfieldcitizen">Facebook</a></li>
      <li><a href="https://twitter.com/ffldcitizen">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->