



 
<!-- hearst/article/article_main.tpl -->

         <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15967499 -->
    <!-- generated at 2021-02-21 09:53:38 on pwcm3 running vv11.4.0 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Albuquerque police fatally shoot man who charged at officers" /><meta name="sailthru.date" content="2021-02-21 10:08:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15967499" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="9" /><meta name="sailthru.tags" content="harold-medina,albuquerque,united-states,north-america,mc-complete-state-amp,ap,new-mexico-state,kob,albuquerque-police-fatal-shooting,n-m,ap,new-mexico-state,kob,harold-medina,albuquerque,united-states,north-america,mc-complete-state-amp,albuquerque-police-fatal-shooting,n-m,2flaw-26-government-2fpublic-safety-2fcrime-26-justice,2fsensitive-subjects,2flaw-26-government-2fpublic-safety-2flaw-enforcement" /><meta name="sailthru.image.thumb" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>Albuquerque police fatally shoot man who charged at officers</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15967499",
            "title": "Albuquerque police fatally shoot man who charged at officers",
            "url": "https://www.fairfieldcitizenonline.com/news/article/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php",
            "slug": "https://www.fairfieldcitizenonline.com/news/article/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php",
            "summary": "ALBUQUERQUE, N.M. (AP) — Police officers fatally shot a man who charged at them on a...",
            "image": "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Fairfield Citizen-News",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            'version': "v11.4.0",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.4.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 9 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.4.0">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.4.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="15967499">
<link rel="canonical" href="https://www.fairfieldcitizenonline.com/news/article/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php" />
    <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/news/amp/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="ALBUQUERQUE, N.M. (AP) — Police officers fatally shot a man who charged at them on a..."/>
    <meta name="date.release" content="2021-02-21 15:08:57" />
    <meta name="time.release" content="2021-02-21 15:08:57" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Harold Medina, Albuquerque, United States, North America, MC Complete - State &amp, AP, New Mexico State, KOB, Albuquerque Police-Fatal Shooting, N.M." />
        <meta name="news_keywords" content="Harold Medina, Albuquerque, United States, North America, MC Complete - State &amp, AP, New Mexico State, KOB, Albuquerque Police-Fatal Shooting, N.M." />
                <meta name="nlpOrganization" content="AP, New Mexico State, KOB" />
                <meta name="nlpPerson" content="Harold Medina" />
                <meta name="nlpLocation" content="Albuquerque, United States, North America, MC Complete - State &amp" />
                        <meta name="nlpEvent" content="Albuquerque Police-Fatal Shooting" />
                <meta name="nlpOther" content="N.M." />
                            <meta name="nlpCategories" content="%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice,%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FLaw+Enforcement" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="161967660661029"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-02-21 15:04:10"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Albuquerque police fatally shoot man who charged at officers"/><meta property="og:description" content="ALBUQUERQUE, N.M. (AP) — Police officers fatally shot a man who charged at them on a..."/><meta property="og:url" content="https://www.fairfieldcitizenonline.com/news/article/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php"/><meta property="og:site_name" content="Fairfield Citizen"/><meta property="og:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-02-21 15:04:10" /><meta property="article:modified_time" content="2021-02-21 15:08:57" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Harold Medina" /><meta property="article:tag" content="Albuquerque" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="MC Complete - State &amp;amp" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="New Mexico State" /><meta property="article:tag" content="KOB" /><meta property="article:tag" content="Albuquerque Police-Fatal Shooting" /><meta property="article:tag" content="N.M." />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="ALBUQUERQUE, N.M. (AP) — Police officers fatally shot a man who charged at them on a..."/>
<meta name="twitter:title" content="Albuquerque police fatally shoot man who charged at officers"/>
<meta name="twitter:site" content="@ffldcitizen" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Albuquerque police fatally shoot man who charged at officers";var omni_bizObjectId = "15967499";var omni_className = "article";var omni_publicationDate = "2021-02-21 15:04:10";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.fairfieldcitizenonline.com/news/article/Albuquerque-police-fatally-shoot-man-who-charged-15967499.php"
        },
		"headline": "Albuquerque police fatally shoot man who charged at officers",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-02-21 15:04:10",
        "dateModified": "2021-02-21 15:08:57",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.FairfieldCitizenOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "ALBUQUERQUE, N.M. (AP) \u2014 Police officers fatally shot a man who charged at them on a..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://FairfieldCitizenOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.fairfieldcitizenonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97463 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Albuquerque police fatally shoot man who charged at officers</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="291" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3636" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3637" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|2">FAQ's</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3638" data-hdn-analytics="visit|Home-Advertise with us|navigation-ard|3">Advertise with us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4623" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4624" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="350" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5840" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="498" data-hdn-analytics="visit|News-Police Reports|navigation-ard|2">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="375" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5781" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="4" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5779" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.fairfieldcitizenonline.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4683" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="http://puzzles.fairfieldcitizenonline.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5778" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="974" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="293" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5839" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5780" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5792" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5791" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1626" data-hdn-analytics="visit|Real Estate|navigation-ard|7">Real Estate</a></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/fairfieldcitizenonline" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="286" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="284" data-hdn-analytics="visit|Opinion|navigation-ard|9">Opinion</a></li><li class="single" data-length="1" data-index="9"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5760" data-hdn-analytics="visit|HealthyCT|navigation-ard|10">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5734" data-hdn-analytics="visit|Sponsored Content|navigation-ard|11">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5735" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5736" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="287" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="12"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="290" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111498-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111498 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111498" data-collection-title="D- FC Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fitzy-is-Fairfield-University-Voice-of-the-15967166.php" data-hdn-analytics="visit-from-img|article-15967166|-111498|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/56/36/20637625/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/56/36/20637625/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/56/36/20637625/5/ratio1x1_100.jpg" alt="Fairfield University Assistant Vice President of Administration and Student Affairs James Fitzpatrick, Class of 1970, gives opening remarks at a 75th anniversary flag raising on March 17, 2017 in Fairfield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fitzy-is-Fairfield-University-Voice-of-the-15967166.php" data-hdn-analytics="visit|article-15967166|-111498|1">‘Fitzy is Fairfield University’: Voice of the Stags retires</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Start-small-Fairfield-teen-s-charity-15964845.php" data-hdn-analytics="visit-from-img|article-15964845|-111498|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/55/57/20634585/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/55/57/20634585/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/55/57/20634585/3/ratio1x1_100.jpg" alt="Brooks Barry, 17, of Fairfield has been nationally recognized for his charitable efforts to, among other things, provide books to the needy across the globe.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Start-small-Fairfield-teen-s-charity-15964845.php" data-hdn-analytics="visit|article-15964845|-111498|2">Fairfield teen’s charity gets books to thousands worldwide</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/COVID-increases-importance-of-Fairfield-County-15960370.php" data-hdn-analytics="visit-from-img|article-15960370|-111498|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/53/67/20626914/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/53/67/20626914/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/53/67/20626914/5/ratio1x1_100.jpg" alt="Fairfield County's Community Foundation President and CEO Juanita James speaks at the kickoff for Fairfield County's Giving Day, the region's biggest philanthropic day of the year, at Chelsea Piers in Stamford, Conn. Thursday, March 1, 2018.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/COVID-increases-importance-of-Fairfield-County-15960370.php" data-hdn-analytics="visit|article-15960370|-111498|3">COVID increases importance of Fairfield County Giving Day</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-announces-closures-as-snow-falls-15960154.php" data-hdn-analytics="visit-from-img|article-15960154|-111498|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/34/23/20563187/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/34/23/20563187/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/34/23/20563187/11/ratio1x1_100.jpg" alt="Topher Scheel gets a head start shovelling snow during the height of the blizzard in front of his home on Reef Road in Fairfield, Conn. on Monday, February 1, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-announces-closures-as-snow-falls-15960154.php" data-hdn-analytics="visit|article-15960154|-111498|4">Fairfield announces closures, parking ban as snow falls</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sacred-Heart-grads-launches-virtual-medical-15956550.php" data-hdn-analytics="visit-from-img|article-15956550|-111498|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/52/31/20620912/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/52/31/20620912/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/52/31/20620912/9/ratio1x1_100.jpg" alt="EZMEDCARD founders Julien Debelle Duplan (left) and Daniel Remiszewski (right) at the Fine Fettle dispensary during a guest visit.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Sacred-Heart-grads-launches-virtual-medical-15956550.php" data-hdn-analytics="visit|article-15956550|-111498|5">Sacred Heart grads launch virtual medical marijuana clinic</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/In-photos-Sacred-Heart-University-honors-those-15952221.php" data-hdn-analytics="visit-from-img|article-15952221|-111498|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/50/70/20614672/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/50/70/20614672/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/50/70/20614672/5/ratio1x1_100.jpg" alt="Student Michaela Vieira sings a hymn at the start of a COVID-19 memorial prayer service held in the Chapel of the Holy Spirit on the campus of Sacred Heart University, in Fairfield, Conn. Feb. 15, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/In-photos-Sacred-Heart-University-honors-those-15952221.php" data-hdn-analytics="visit|article-15952221|-111498|6">Sacred Heart University honors those who died from COVID</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-considers-millions-of-dollars-in-15947491.php" data-hdn-analytics="visit-from-img|article-15947491|-111498|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/47/04/20607271/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/47/04/20607271/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/47/04/20607271/7/ratio1x1_100.jpg" alt="File photo of the yard at the Public Works garage in Fairfield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-considers-millions-of-dollars-in-15947491.php" data-hdn-analytics="visit|article-15947491|-111498|7">Fairfield considers millions of dollars in capital items</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Officials-Fairfield-students-with-special-needs-15940419.php" data-hdn-analytics="visit-from-img|article-15940419|-111498|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/15/50/20240932/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/15/50/20240932/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/15/50/20240932/7/ratio1x1_100.jpg" alt="Parents in the Fairfield school system held a rally for a full time return to the classroom for students on Sherman Green in Fairfield, Conn. on Monday, November 9, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Officials-Fairfield-students-with-special-needs-15940419.php" data-hdn-analytics="visit|article-15940419|-111498|8">Officials: Special needs students return in-person March 1</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-Ludlowe-art-class-teams-up-with-company-15939110.php" data-hdn-analytics="visit-from-img|article-15939110|-111498|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/54/20593431/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/54/20593431/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/54/20593431/15/ratio1x1_100.jpg" alt="Kristina Yuan's photo of her cousin, Rachel Yuan, was chosen to represent the JonnyPops Kindness is Golden campaign. The photo will be on inserts placed in more than 2 million boxes.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-Ludlowe-art-class-teams-up-with-company-15939110.php" data-hdn-analytics="visit|article-15939110|-111498|9">Fairfield art class gives real world marketing experience</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/We-can-do-better-Fairfield-cleanup-aims-to-15930683.php" data-hdn-analytics="visit-from-img|article-15930683|-111498|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/40/64/20581664/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/40/64/20581664/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/40/64/20581664/4/ratio1x1_100.jpg" alt="Matthew Krauss and Julia Morledge, both of Weston, join with volunteers from Mill River Wetland Committee and Fairfielders Protecting Land and Neighborhoods for an inaugural PPE clean-up at Fairfield Shooping Center's parking lot in Fairfield, Conn., on Saturday Feb. 6, 2020. Over 35 people fanned out to several other locations like Home Depot and Stop &amp; Shop to pick up litter and discarded PPE.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/We-can-do-better-Fairfield-cleanup-aims-to-15930683.php" data-hdn-analytics="visit|article-15930683|-111498|10">Cleanup aims to show environmental dangers of discarded PPE</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15967166,
                    "headline": "‘Fitzy is Fairfield University’: Voice of the...",
                    "url": "/news/article/Fitzy-is-Fairfield-University-Voice-of-the-15967166.php",
                    "image": "https://s.hdnux.com/photos/01/16/56/36/20637625/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15964845,
                    "headline": "Fairfield teen’s charity gets books to thousands...",
                    "url": "/news/article/Start-small-Fairfield-teen-s-charity-15964845.php",
                    "image": "https://s.hdnux.com/photos/01/16/55/57/20634585/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15960370,
                    "headline": "COVID increases importance of Fairfield County...",
                    "url": "/news/article/COVID-increases-importance-of-Fairfield-County-15960370.php",
                    "image": "https://s.hdnux.com/photos/01/16/53/67/20626914/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15960154,
                    "headline": "Fairfield announces closures, parking ban as snow falls",
                    "url": "/news/article/Fairfield-announces-closures-as-snow-falls-15960154.php",
                    "image": "https://s.hdnux.com/photos/01/16/34/23/20563187/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15956550,
                    "headline": "Sacred Heart grads launch virtual medical marijuana...",
                    "url": "/news/article/Sacred-Heart-grads-launches-virtual-medical-15956550.php",
                    "image": "https://s.hdnux.com/photos/01/16/52/31/20620912/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15952221,
                    "headline": "Sacred Heart University honors those who died from...",
                    "url": "/news/article/In-photos-Sacred-Heart-University-honors-those-15952221.php",
                    "image": "https://s.hdnux.com/photos/01/16/50/70/20614672/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15947491,
                    "headline": "Fairfield considers millions of dollars in capital...",
                    "url": "/news/article/Fairfield-considers-millions-of-dollars-in-15947491.php",
                    "image": "https://s.hdnux.com/photos/01/16/47/04/20607271/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15940419,
                    "headline": "Officials: Special needs students return in-person...",
                    "url": "/news/article/Officials-Fairfield-students-with-special-needs-15940419.php",
                    "image": "https://s.hdnux.com/photos/01/15/15/50/20240932/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15939110,
                    "headline": "Fairfield art class gives real world marketing...",
                    "url": "/news/article/Fairfield-Ludlowe-art-class-teams-up-with-company-15939110.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/54/20593431/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15930683,
                    "headline": "Cleanup aims to show environmental dangers of...",
                    "url": "/news/article/We-can-do-better-Fairfield-cleanup-aims-to-15930683.php",
                    "image": "https://s.hdnux.com/photos/01/16/40/64/20581664/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.fairfieldcitizenonline.com/news/">News</a></div><h1 class="articleHeader--headline">Albuquerque police fatally shoot man who charged at officers</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-02-21 15:04:10">Feb. 21, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-02-21 15:08:57">Updated: Feb. 21, 2021 10:08&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>ALBUQUERQUE, N.M. (AP) &mdash; Police officers fatally shot a man who charged at them on a street in northeast Albuquerque, according to authorities.</p>

    
            <p>Interim Police Chief Harold Medina said the man was walking in the middle of the street Saturday and forcing vehicles to drive around him.</p>

    <div id="paywall" class="content-wrapper">
            <p>Police said officers unsuccessfully tried to use a stun gun on the man who ignored their commands to get off the street.</p>

    
            <p>Albuquerque TV station KOB reports that video footage taken by a witness shows the man throwing an object toward officers before being shot.</p>

    
            <p>The man was transported to a hospital where he was pronounced dead. His name hasn't been released yet.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="f107b0f6-2056-45c4-a780-7751fa5e1023" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/f107b0f6-2056-45c4-a780-7751fa5e1023";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
}
</script><script>
  (function (d, id) {
    var t = d.getElementById(id), img = d.createElement('img');
    img.height = 0;
    img.width = 0;
    img.src = 'https://cdn-channels-pixel.ex.co/events/0012000001fxZm9AAE?integrationType=DEFAULT&template=' + encodeURIComponent(window.HDN.dataLayer.content.designTemplate);
    t.parentNode.insertBefore(img, t);
    t.parentNode
  }(document, 'f107b0f6-2056-45c4-a780-7751fa5e1023'));
</script><!-- amp-exco-5905c7eb-516b-4184-bbe8-90f8eec613d7 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Police said one officer suffered a superficial laceration and was treated at the scene.</p>

    
            <p>They said a knife was found in the area near the shooting.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/An-entrepreneur-offers-1-million-to-anyone-who-15954243.php" title="An entrepreneur offers $ 1 million to anyone who can answer this question" data-hdn-analytics="visit|article-15954243|most_popular|0">An entrepreneur offers $ 1 million to anyone who can answer this question</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/Stock-Market-Savant-Shares-Surprisingly-Simple-15965783.php" title="Stock Market Savant Shares Surprisingly Simple Pointers" data-hdn-analytics="visit|article-15965783|most_popular|1">Stock Market Savant Shares Surprisingly Simple Pointers</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Start-small-Fairfield-teen-s-charity-15964845.php" title="‘Start small:’ Fairfield teen’s charity gets books to thousands worldwide" data-hdn-analytics="visit|article-15964845|most_popular|2">‘Start small:’ Fairfield teen’s charity gets books to thousands worldwide</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/Robots-Aren-t-Stealing-Jobs-They-re-Making-15966452.php" title="Robots Aren't Stealing Jobs -- They're Making Them Better" data-hdn-analytics="visit|article-15966452|most_popular|3">Robots Aren't Stealing Jobs -- They're Making Them Better</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Father-of-CT-teen-killed-by-police-files-wrongful-15962852.php" title="Father of CT teen killed by police files wrongful death lawsuit" data-hdn-analytics="visit|article-15962852|most_popular|4">Father of CT teen killed by police files wrongful death lawsuit</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-COVID-hospitalizations-continue-decline-as-15964326.php" title="COVID hospitalizations continue decline as CT to expand vaccine eligibility" data-hdn-analytics="visit|article-15964326|most_popular|5">COVID hospitalizations continue decline as CT to expand vaccine eligibility</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wallingford-police-Pounds-of-pot-found-after-car-15963457.php" title="Wallingford police: Pounds of pot found after car accident" data-hdn-analytics="visit|article-15963457|most_popular|6">Wallingford police: Pounds of pot found after car accident</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/fairfieldcitizen" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ffldcitizen" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97492"><!-- mid:freeform.97492 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/fairfieldcitizen">Facebook</a></li>
      <li><a href="https://twitter.com/ffldcitizen">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->