
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15797778 -->
    <!-- generated at 2020-12-12 22:34:59 on pwcm5 running vv11.2.5 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="CS NORTHRIDGE 89, PEPPERDINE 84" /><meta name="sailthru.date" content="2020-12-12 23:19:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15797778" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="9" /><meta name="sailthru.tags" content="coleman-32,merkviladze,starks-32,harrick-10,anderson-12,smith-27,brown-3,chukwuka-13,edwards-37,altman-30,starks-3-6,zidek-29,coleman-2-9,starks-2,harrick-2,ndumanya,wright-0-1,wright-9,okereke-4,ross-2-7,smith-1-2,edwards,ross,ross-3,edwards-3,smith-4,chukwuka-0-2,zidek-2,cs-northridge,pepperdine,brown-34,pepperdine-min-m-a-m-a-o-t-a-pf-pts,matadors,min-m-a-m-a-o-t-a-pf-pts,member-choice-sports-option,generic-sports,polk-3,ross-37,cs-northridge,pepperdine,merkviladze,brown-34,pepperdine-min-m-a-m-a-o-t-a-pf-pts,matadors,coleman-32,merkviladze,starks-32,harrick-10,anderson-12,smith-27,brown-3,chukwuka-13,edwards-37,altman-30,starks-3-6,zidek-29,coleman-2-9,starks-2,harrick-2,ndumanya,wright-0-1,wright-9,okereke-4,ross-2-7,smith-1-2,edwards,ross,ross-3,edwards-3,smith-4,chukwuka-0-2,zidek-2,min-m-a-m-a-o-t-a-pf-pts,member-choice-sports-option,generic-sports,polk-3,ross-37,2fsports-2fteam-sports-2fbasketball,2fsports-2fcollege-sports,2fjobs-26-education" /><meta name="sailthru.image.thumb" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>CS NORTHRIDGE 89, PEPPERDINE 84</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15797778",
            "title": "CS NORTHRIDGE 89, PEPPERDINE 84",
            "url": "https://www.fairfieldcitizenonline.com/sports/article/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php",
            "slug": "https://www.fairfieldcitizenonline.com/sports/article/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php",
            "summary": "... .. ... ... . .",
            "image": "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Fairfield Citizen-News",
            "env": "pwcm5",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.5",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.5"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 9 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.5">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.5"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="15797778">
<link rel="canonical" href="https://www.fairfieldcitizenonline.com/sports/article/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php" />
	<link rel="amphtml" href="https://www.fairfieldcitizenonline.com/sports/amp/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php" />
										<meta name="author" content="">
		<meta name="author.name" content="" />
		<meta name="author.title" content="" />
		<meta name="description" content="... .. ... ... . ."/>
	<meta name="date.release" content="2020-12-13 04:19:51" />
	<meta name="time.release" content="2020-12-13 04:19:51" />
	<meta name="sections" content="Sports" />
			<meta name="subject" content="Coleman 32, Merkviladze, Starks 32, Harrick 10, Anderson 12, Smith 27, Brown 3, Chukwuka 13, Edwards 37, Altman 30, Starks 3-6, Zidek 29, Coleman 2-9, Starks 2, Harrick 2, Ndumanya, Wright 0-1, Wright 9, Okereke 4, Ross 2-7, Smith 1-2, Edwards, Ross, Ross 3, Edwards 3, Smith 4, Chukwuka 0-2, Zidek 2, CS NORTHRIDGE, PEPPERDINE, Brown 34, PEPPERDINE Min M-A M-A O-T A PF PTS, Matadors, Min M-A M-A O-T A PF PTS, Member Choice Sports Option, Generic Sports, Polk 3, Ross 37" />
	    <meta name="news_keywords" content="Coleman 32, Merkviladze, Starks 32, Harrick 10, Anderson 12, Smith 27, Brown 3, Chukwuka 13, Edwards 37, Altman 30, Starks 3-6, Zidek 29, Coleman 2-9, Starks 2, Harrick 2, Ndumanya, Wright 0-1, Wright 9, Okereke 4, Ross 2-7, Smith 1-2, Edwards, Ross, Ross 3, Edwards 3, Smith 4, Chukwuka 0-2, Zidek 2, CS NORTHRIDGE, PEPPERDINE, Brown 34, PEPPERDINE Min M-A M-A O-T A PF PTS, Matadors, Min M-A M-A O-T A PF PTS, Member Choice Sports Option, Generic Sports, Polk 3, Ross 37" />
    			<meta name="nlpOrganization" content="CS NORTHRIDGE, PEPPERDINE, Merkviladze, Brown 34, PEPPERDINE Min M-A M-A O-T A PF PTS, Matadors" />
				<meta name="nlpPerson" content="Coleman 32, Merkviladze, Starks 32, Harrick 10, Anderson 12, Smith 27, Brown 3, Chukwuka 13, Edwards 37, Altman 30, Starks 3-6, Zidek 29, Coleman 2-9, Starks 2, Harrick 2, Ndumanya, Wright 0-1, Wright 9, Okereke 4, Ross 2-7, Smith 1-2, Edwards, Ross, Ross 3, Edwards 3, Smith 4, Chukwuka 0-2, Zidek 2" />
						<meta name="nlpWorkOfArt" content="Min M-A M-A O-T A PF PTS" />
					<meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Polk 3, Ross 37" />
							<meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports,%2FJobs+%26+Education" />
	<!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="161967660661029"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2020-12-13 04:18:08"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="CS NORTHRIDGE 89, PEPPERDINE 84"/><meta property="og:description" content="... .. ... ... . ."/><meta property="og:url" content="https://www.fairfieldcitizenonline.com/sports/article/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php"/><meta property="og:site_name" content="Fairfield Citizen"/><meta property="og:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2020-12-13 04:18:08" /><meta property="article:modified_time" content="2020-12-13 04:19:51" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Coleman 32" /><meta property="article:tag" content="Merkviladze" /><meta property="article:tag" content="Starks 32" /><meta property="article:tag" content="Harrick 10" /><meta property="article:tag" content="Anderson 12" /><meta property="article:tag" content="Smith 27" /><meta property="article:tag" content="Brown 3" /><meta property="article:tag" content="Chukwuka 13" /><meta property="article:tag" content="Edwards 37" /><meta property="article:tag" content="Altman 30" /><meta property="article:tag" content="Starks 3-6" /><meta property="article:tag" content="Zidek 29" /><meta property="article:tag" content="Coleman 2-9" /><meta property="article:tag" content="Starks 2" /><meta property="article:tag" content="Harrick 2" /><meta property="article:tag" content="Ndumanya" /><meta property="article:tag" content="Wright 0-1" /><meta property="article:tag" content="Wright 9" /><meta property="article:tag" content="Okereke 4" /><meta property="article:tag" content="Ross 2-7" /><meta property="article:tag" content="Smith 1-2" /><meta property="article:tag" content="Edwards" /><meta property="article:tag" content="Ross" /><meta property="article:tag" content="Ross 3" /><meta property="article:tag" content="Edwards 3" /><meta property="article:tag" content="Smith 4" /><meta property="article:tag" content="Chukwuka 0-2" /><meta property="article:tag" content="Zidek 2" /><meta property="article:tag" content="CS NORTHRIDGE" /><meta property="article:tag" content="PEPPERDINE" /><meta property="article:tag" content="Brown 34" /><meta property="article:tag" content="PEPPERDINE Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="Matadors" /><meta property="article:tag" content="Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Polk 3" /><meta property="article:tag" content="Ross 37" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... .. ... ... . ."/>
<meta name="twitter:title" content="CS NORTHRIDGE 89, PEPPERDINE 84"/>
<meta name="twitter:site" content="@ffldcitizen"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "CS NORTHRIDGE 89, PEPPERDINE 84";var omni_bizObjectId = "15797778";var omni_className = "article";var omni_publicationDate = "2020-12-13 04:18:08";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.fairfieldcitizenonline.com/sports/article/CS-NORTHRIDGE-89-PEPPERDINE-84-15797778.php"
		},
		"headline": "CS NORTHRIDGE 89, PEPPERDINE 84",
		"image": {
			"@type": "ImageObject",
			"url":   "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"
		},
		"datePublished": "2020-12-13 04:18:08",
		"dateModified": "2020-12-13 04:19:51",
		"author": [
					{"@type": "Person",
			"name": "",
			"jobTitle": ""
			}					],
		"publisher": {
			"@type": "Organization",
			"name": "Associated Press",
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.FairfieldCitizenOnline.com/img/ldjson_logo.png",
				"width": 600,
				"height": 60
			}
		},
		"description": "... .. ... ... . ."
			}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://FairfieldCitizenOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.fairfieldcitizenonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97463 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">CS NORTHRIDGE 89, PEPPERDINE 84</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="291" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3636" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3637" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|2">FAQ's</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3638" data-hdn-analytics="visit|Home-Advertise with us|navigation-ard|3">Advertise with us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4623" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4624" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="350" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="293" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="/police/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="498" data-hdn-analytics="visit|Police Reports|navigation-ard|4">Police Reports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="375" data-hdn-analytics="visit|Community|navigation-ard|5">Community</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://events.fairfieldcitizenonline.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4683" data-hdn-analytics="visit|Community-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="/celebratesummer/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3778" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-ard|2">Celebrate Summer</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1626" data-hdn-analytics="visit|Real Estate|navigation-ard|6">Real Estate</a></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/fairfieldcitizenonline" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="286" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="284" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="287" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="9"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="290" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li><li class="single" data-length="1" data-index="10"><a href="/open-for-business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5559" data-hdn-analytics="visit|Open for Business|navigation-ard|3">Open for Business</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111497-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111497 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111497" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php" data-hdn-analytics="visit-from-img|article-15771281|-111497|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_100.jpg" alt="Max Yates">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php" data-hdn-analytics="visit|article-15771281|-111497|1">Yates’ path leads to Colgate lacrosse</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php" data-hdn-analytics="visit-from-img|article-15235169|-111497|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_100.jpg" alt="Former Warde standout Reece Maniscalco pitched 42.1 innings in relief with a 2.34 ERA in 2019 for Wofford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php" data-hdn-analytics="visit|article-15235169|-111497|2">Former Warde standout Maniscalco headed to Coastal Carolina</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php" data-hdn-analytics="visit-from-img|article-15202889|-111497|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_100.jpg" alt="The Faxon Law Group Fairfield half marathon on Sunday June 3, 2018 in Fairfield Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php" data-hdn-analytics="visit|article-15202889|-111497|3">Calandriello to lead Fairfield Road Races, scheduled for September</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php" data-hdn-analytics="visit-from-img|article-15087476|-111497|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_100.jpg" alt="The Fairfield Ludlowe Falcons Overwatch team will compete in the 2020 EGF High School esports Championship June 12-14 at the ESPN Wide World of Sports Complex at the Walt Disney World Resort in Orlando, Florida.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php" data-hdn-analytics="visit|article-15087476|-111497|4">Ludlowe Esports team headed to nationals</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php" data-hdn-analytics="visit-from-img|article-14190901|-111497|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_100.jpg" alt="Fairfield National Little League won the 11U Connecticut State Championship by defeating Simsbury 4-1 last week in East Lyme. Fairfield National was 13-1 during the districts, sectionals and state tournament. Fairfield National is representing Connecticut in the Tournament of Champions in Beverly, Mass., against teams from both New England and the Mid-Atlantic. From left: Brady Takacs, Dylan McDonald, Jake Coppola, Jimmy Dobbs, Noah Bertot, Henry Vincent, Andrew Shelov, Nick Garofalo, Colin Stowell, Nathan Jackson and Nick Crosley. Manager: Jason Takacs, Coaches: Michael Bertot and David Dobbs.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php" data-hdn-analytics="visit|article-14190901|-111497|5">Fairfield National wins 11U State Little League title</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php" data-hdn-analytics="visit-from-img|article-14086728|-111497|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_100.jpg" alt="Jay Young speaks after being introduced as the new men's basketball coach at Fairfield University on April 10 in Fairfield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php" data-hdn-analytics="visit|article-14086728|-111497|6">Fairfield men announce non-conference schedule</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php" data-hdn-analytics="visit-from-img|article-13970102|-111497|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_100.jpg" alt="Tess Stapleton (center) of Fairfield Ludlowe runs to a first place finish in the 100 meter hurdles at the CIAC State Open Outdoor Track &amp; Field Championship in New Britain on June 3, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php" data-hdn-analytics="visit|article-13970102|-111497|7">Memorable spring season for Fairfield high school sports</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Warde-golf-13833747.php" data-hdn-analytics="visit-from-img|article-13833747|-111497|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_100.jpg" alt="The Fairfield Warde boys golf team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Warde-golf-13833747.php" data-hdn-analytics="visit|article-13833747|-111497|8">Warde golf</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php" data-hdn-analytics="visit-from-img|article-13812307|-111497|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_100.jpg" alt="Notre Dame-Fairfield's Breana Brown, left, watches a ball get put into play along with Masuk catcher Katie Pullen during Thursday's SWC semifinal at DeLuca Field in Stratford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php" data-hdn-analytics="visit|article-13812307|-111497|9">Notre Dame-Fairfield softball posting ‘surreal’ offensive numbers</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sever-s-Disease-in-heel-on-rise-13793541.php" data-hdn-analytics="visit-from-img|article-13793541|-111497|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/01/72/35/17278840/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/01/72/35/17278840/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/01/72/35/17278840/3/ratio1x1_100.jpg" alt="Injured girl soccer player, she is sitting on the grass and is getting her ankle checked out by the soccer coach. The referee is kneeling down with them. There is a teammate in the right side of the photograph who has taken a knee for her injured teammate. They are wearing light blue uniforms and black soccer shorts. There is a soccer ball by her feet.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Sever-s-Disease-in-heel-on-rise-13793541.php" data-hdn-analytics="visit|article-13793541|-111497|10">Sever’s Disease in heel on rise</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15771281,
                    "headline": "Yates’ path leads to Colgate lacrosse",
                    "url": "/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15235169,
                    "headline": "Former Warde standout Maniscalco headed to Coastal...",
                    "url": "/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php",
                    "image": "https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15202889,
                    "headline": "Calandriello to lead Fairfield Road Races, scheduled...",
                    "url": "/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php",
                    "image": "https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15087476,
                    "headline": "Ludlowe Esports team headed to nationals",
                    "url": "/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php",
                    "image": "https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14190901,
                    "headline": "Fairfield National wins 11U State Little League title",
                    "url": "/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php",
                    "image": "https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14086728,
                    "headline": "Fairfield men announce non-conference schedule",
                    "url": "/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php",
                    "image": "https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13970102,
                    "headline": "Memorable spring season for Fairfield high school...",
                    "url": "/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php",
                    "image": "https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13833747,
                    "headline": "Warde golf",
                    "url": "/news/article/Warde-golf-13833747.php",
                    "image": "https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13812307,
                    "headline": "Notre Dame-Fairfield softball posting ‘surreal’...",
                    "url": "/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php",
                    "image": "https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13793541,
                    "headline": "Sever’s Disease in heel on rise",
                    "url": "/news/article/Sever-s-Disease-in-heel-on-rise-13793541.php",
                    "image": "https://s.hdnux.com/photos/01/01/72/35/17278840/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.fairfieldcitizenonline.com/sports/">Sports</a></div><h1 class="articleHeader--headline">CS NORTHRIDGE 89, PEPPERDINE 84</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2020-12-13 04:18:08">Dec. 12, 2020</time><time class="articleHeader--timestamp-update" datetime="2020-12-13 04:19:51">Updated: Dec. 12, 2020 11:19&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched ">
            <div data-slug="Advertisement" data-disclaimer="Article continues below this ad"><div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
    </section>
<!-- e hearst/article/content/embed.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">CS NORTHRIDGE</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Coleman</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">8-17</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-6</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">18</td>
</tr><tr><td class="col-name">Merkviladze</td>
<td class="col-minutes">37</td>
<td class="col-field-goals-made-attempted">6-11</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">2-7</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">13</td>
</tr><tr><td class="col-name">Ndumanya</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">5-9</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">3-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">12</td>
</tr><tr><td class="col-name">Brown</td>
<td class="col-minutes">34</td>
<td class="col-field-goals-made-attempted">6-11</td>
<td class="col-free-throws-made-attempted">1-1</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Starks</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">8-15</td>
<td class="col-free-throws-made-attempted">5-9</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">5</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">24</td>
</tr><tr><td class="col-name">Anderson</td>
<td class="col-minutes">12</td>
<td class="col-field-goals-made-attempted">0-3</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">1</td>
</tr><tr><td class="col-name">Harrick</td>
<td class="col-minutes">10</td>
<td class="col-field-goals-made-attempted">2-3</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">5</td>
</tr><tr><td class="col-name">Wright</td>
<td class="col-minutes">9</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Okereke</td>
<td class="col-minutes">4</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">36-71</td>
<td class="col-free-throws-made-attempted">10-16</td>
<td class="col-rebound-offensive-taken">10-28</td>
<td class="col-assists">15</td>
<td class="col-personal-fouls">22</td>
<td class="col-points">89</td>
</tr></tbody></table>

    
            <p class="text-ind">Percentages: FG .507, FT .625.</p>

    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 7-25, .280 (Starks 3-6, Coleman 2-9, Harrick 1-2, Brown 1-4, Anderson 0-1, Wright 0-1, Merkviladze 0-2).</p>

    
            <p class="text-ind">Team Rebounds: 3. Team Turnovers: 1.</p>

    
            <p class="text-ind">Blocked Shots: None.</p>

    
            <p class="text-ind">Turnovers: 9 (Ndumanya 3, Harrick 2, Starks 2, Brown, Merkviladze).</p>

    
            <p class="text-ind">Steals: 7 (Brown 3, Anderson, Merkviladze, Ndumanya, Starks).</p>

    
            <p class="text-ind">Technical Fouls: Matadors, 14:24 first.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">PEPPERDINE</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Chukwuka</td>
<td class="col-minutes">13</td>
<td class="col-field-goals-made-attempted">2-5</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">4</td>
</tr><tr><td class="col-name">Edwards</td>
<td class="col-minutes">37</td>
<td class="col-field-goals-made-attempted">7-15</td>
<td class="col-free-throws-made-attempted">5-6</td>
<td class="col-rebound-offensive-taken">3-9</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">21</td>
</tr><tr><td class="col-name">Altman</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">2-3</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">2-7</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Ross</td>
<td class="col-minutes">37</td>
<td class="col-field-goals-made-attempted">7-15</td>
<td class="col-free-throws-made-attempted">13-16</td>
<td class="col-rebound-offensive-taken">1-5</td>
<td class="col-assists">9</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">29</td>
</tr><tr><td class="col-name">Smith</td>
<td class="col-minutes">27</td>
<td class="col-field-goals-made-attempted">3-6</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">9</td>
</tr><tr><td class="col-name">Zidek</td>
<td class="col-minutes">29</td>
<td class="col-field-goals-made-attempted">5-7</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">15</td>
</tr><tr><td class="col-name">Ball</td>
<td class="col-minutes">24</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Polk</td>
<td class="col-minutes">3</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">26-53</td>
<td class="col-free-throws-made-attempted">24-28</td>
<td class="col-rebound-offensive-taken">8-36</td>
<td class="col-assists">16</td>
<td class="col-personal-fouls">19</td>
<td class="col-points">84</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-ind">Percentages: FG .491, FT .857.</p>

    
            <p class="text-ind">3-Point Goals: 8-21, .381 (Zidek 3-5, Edwards 2-5, Ross 2-7, Smith 1-2, Chukwuka 0-2).</p>

    
    <!-- Missed: ad -->

            <p class="text-ind">Team Rebounds: 0. Team Turnovers: None.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/I-don-t-regret-it-for-one-second-Parents-15791008.php" title="‘I don’t regret it for one second:’ Parents decide to pull kids from Fairfield schools" data-hdn-analytics="visit|article-15791008|most_popular|0">‘I don’t regret it for one second:’ Parents decide to pull kids from Fairfield schools</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-considering-buying-former-Giant-Steps-15785766.php" title="Fairfield considering buying former Giant Steps property" data-hdn-analytics="visit|article-15785766|most_popular|1">Fairfield considering buying former Giant Steps property</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eight-COVID-19-cases-reported-at-the-Milford-15795665.php" title="Eight COVID-19 cases reported at the Milford courthouse" data-hdn-analytics="visit|article-15795665|most_popular|2">Eight COVID-19 cases reported at the Milford courthouse</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-woman-charged-with-stalking-ex-boyfriend-14431848.php" title="Fairfield woman charged with stalking ex-boyfriend" data-hdn-analytics="visit|article-14431848|most_popular|3">Fairfield woman charged with stalking ex-boyfriend</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Two-arrested-breaking-into-parked-cars-in-15789933.php" title="Police: Two arrested breaking into parked cars in Fairfield" data-hdn-analytics="visit|article-15789933|most_popular|4">Police: Two arrested breaking into parked cars in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-s-hybrid-learning-changes-remove-15789668.php" title="Fairfield’s hybrid learning changes remove remote Wednesdays" data-hdn-analytics="visit|article-15789668|most_popular|5">Fairfield’s hybrid learning changes remove remote Wednesdays</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-FairfieldCitizenOnline-com-15795375.php" title="Welcome to the new FairfieldCitizenOnline.com" data-hdn-analytics="visit|article-15795375|most_popular|6">Welcome to the new FairfieldCitizenOnline.com</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Blocked Shots: 2 (Edwards, Ross).</p>

    
            <p class="text-ind">Turnovers: 16 (Smith 4, Edwards 3, Ross 3, Ball 2, Zidek 2, Altman, Chukwuka).</p>

    
            <p class="text-ind">Steals: 2 (Ross, Smith).</p>

    
            <p class="text-ind">Technical Fouls: None.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr><td class="col-name">CS Northridge</td>
<td class="col-period-1">42</td>
<td class="col-period-2">47</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">89</td>
</tr><tr><td class="col-name">Pepperdine</td>
<td class="col-period-1">37</td>
<td class="col-period-2">47</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">84</td>
</tr></tbody></table>

    
            <p class="text-ind">.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/I-don-t-regret-it-for-one-second-Parents-15791008.php" title="‘I don’t regret it for one second:’ Parents decide to pull kids from Fairfield schools" data-hdn-analytics="visit|article-15791008|most_popular|0">‘I don’t regret it for one second:’ Parents decide to pull kids from Fairfield schools</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-considering-buying-former-Giant-Steps-15785766.php" title="Fairfield considering buying former Giant Steps property" data-hdn-analytics="visit|article-15785766|most_popular|1">Fairfield considering buying former Giant Steps property</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eight-COVID-19-cases-reported-at-the-Milford-15795665.php" title="Eight COVID-19 cases reported at the Milford courthouse" data-hdn-analytics="visit|article-15795665|most_popular|2">Eight COVID-19 cases reported at the Milford courthouse</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-woman-charged-with-stalking-ex-boyfriend-14431848.php" title="Fairfield woman charged with stalking ex-boyfriend" data-hdn-analytics="visit|article-14431848|most_popular|3">Fairfield woman charged with stalking ex-boyfriend</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Two-arrested-breaking-into-parked-cars-in-15789933.php" title="Police: Two arrested breaking into parked cars in Fairfield" data-hdn-analytics="visit|article-15789933|most_popular|4">Police: Two arrested breaking into parked cars in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-s-hybrid-learning-changes-remove-15789668.php" title="Fairfield’s hybrid learning changes remove remote Wednesdays" data-hdn-analytics="visit|article-15789668|most_popular|5">Fairfield’s hybrid learning changes remove remote Wednesdays</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-FairfieldCitizenOnline-com-15795375.php" title="Welcome to the new FairfieldCitizenOnline.com" data-hdn-analytics="visit|article-15795375|most_popular|6">Welcome to the new FairfieldCitizenOnline.com</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/fairfieldcitizen" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ffldcitizen" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97492"><!-- mid:freeform.97492 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/fairfieldcitizen">Facebook</a></li>
      <li><a href="https://twitter.com/ffldcitizen">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2020 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->