    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.13200160 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2018-09-02T17:30:12Z" />
        <meta itemprop="datePublished" content="2018-09-02T17:30:12Z" />
            <meta name="article:published_time" content="2018-09-02T17:30:12Z" />
                <meta name="article:modified_time" content="2018-09-02T17:31:52Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Chargers re-sign tight end Antonio Gates for 16th season";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "13200160";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['sports'];
        HDN.dataLayer.content.pubDate = "2018-09-02 17:30:12";
        HDN.dataLayer.content.lastModifiedDate = "2018-09-02 17:31:52";
        HDN.dataLayer.content.wordCount = 394;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Sports','Sports transactions','Sports business','NFL football','Professional football','Football'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['Antonio Gates',' Antonio Gates PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON',' Virgil Green',' Hunter Henry',' Chargers-Gates',' Marvin Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE',' Sean Culkin',' Tony Gonzalez',' Marvin Harrison',' Peyton Manning'];
        HDN.dataLayer.content.keyNlpLocation = ['Philip Rivers',' Los Angeles',' California',' United States',' North America',' COSTA MESA',' Indianapolis',' Kansas City'];
        HDN.dataLayer.content.keyNlpOrganization = ['Los Angeles Chargers',' AP',' FBN',' AP Sports News',' Kent State'];
        HDN.dataLayer.content.keyNlpEvent = ['Pro Bowl'];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['News - Sports - Stories'];
        HDN.dataLayer.content.keyNlpConsumerGood = ['Top News'];
        HDN.dataLayer.content.keyNlpOther = ['Member Choice Sports Option',' Choice Plus',' NFL',' PERSON Hunter Henry PROFESSIONAL_ATHLETE SPORTS_FIGURE',' Virgil Green PROFESSIONAL_ATHLETE SPORTS_FIGURE',' Tony Gonzalez PROFESSIONAL_ATHLETE SPORTS_FIGURE',' Member Choice Z Sports Option',' California - Sports',' S Wire',' Top Sports Short Headlines',' Bolts'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "By GREG BEACHAM";
        HDN.dataLayer.source.authorTitle = "AP Sports Writer";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "fairfieldcitizenonline";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.27.1.0"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>

<!-- Hotfix Top freeform fairfieldcitizenonline -->


<!-- noGen: item_header_hotfix_top_ssl 9 dne  -->


        <!-- generated at 2018-09-02 14:53:51 on p-pwcm6 running vr9.27.1.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />


    
        <link rel="canonical" href="https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" />
                
        <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/sports/amp/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" />
                                <meta name="news_keywords" content="Antonio Gates, Antonio Gates PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Virgil Green, Hunter Henry, Chargers-Gates, Marvin Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE, Sean Culkin, Tony Gonzalez, Marvin Harrison, Peyton Manning, Philip Rivers, Los Angeles, California, United States, North America, COSTA MESA, Indianapolis, Kansas City, Los Angeles Chargers, AP, FBN, AP Sports News, Kent State, Pro Bowl, News - Sports - Stories, Top News, Member Choice Sports Option, Choice Plus, NFL, PERSON Hunter Henry PROFESSIONAL_ATHLETE SPORTS_FIGURE, Virgil Green PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tony Gonzalez PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Z Sports Option, California - Sports, S Wire, Top Sports Short Headlines, Bolts" />
                        <meta name="nlpOrganization" content="Los Angeles Chargers, AP, FBN, AP Sports News, Kent State" />
                        <meta name="nlpPerson" content="Antonio Gates, Antonio Gates PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Virgil Green, Hunter Henry, Chargers-Gates, Marvin Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE, Sean Culkin, Tony Gonzalez, Marvin Harrison, Peyton Manning" />
                        <meta name="nlpLocation" content="Philip Rivers, Los Angeles, California, United States, North America, COSTA MESA, Indianapolis, Kansas City" />
                                <meta name="nlpWorkOfArt" content="News - Sports - Stories" />
                        <meta name="nlpEvent" content="Pro Bowl" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Choice Plus, NFL, PERSON Hunter Henry PROFESSIONAL_ATHLETE SPORTS_FIGURE, Virgil Green PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tony Gonzalez PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Z Sports Option, California - Sports, S Wire, Top Sports Short Headlines, Bolts" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
        
                  <script type="application/ld+json">
            {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.fairfieldcitizenonline.com\/sports\/article\/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php"
    },
    "headline": "Chargers re-sign tight end Antonio Gates for 16th season",
    "datePublished": "2018-09-02T17:30:12+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.fairfieldcitizenonline.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2018-09-02T17:31:52+0000",
    "author": [
        {
            "@type": "person",
            "name": "By GREG BEACHAM, AP Sports Writer"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/75\/34\/13\/16106206\/5\/rawImage.jpg"
    ]
}
          </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_13200160";
        var requestTime = new Date(1535918031 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Chargers re-sign tight end Antonio Gates for 16th season";
            var omni_bizObjectId = "13200160";
        var omni_className = "article";
        var omni_publicationDate = "2018-09-02 17:30:12";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By GREG BEACHAM";
        var omni_authorTitle = "AP Sports Writer";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>Chargers re-sign tight end Antonio Gates for 16th season - Fairfield Citizen</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform fairfieldcitizenonline -->

<!-- noGen: item_header_hotfix_middle_ssl 9 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.27.1.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.27.1.0.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.27.1.0.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.27.1.0.js"></script>
                

    
    
                <meta property="og:title" content="Chargers re-sign tight end Antonio Gates for 16th season" />
                    <meta property="og:description" content="COSTA MESA, Calif. (AP) - Tight end Antonio Gates re-signed with the Los Angeles Chargers on Sunday for his 16th season.
Four months after the Chargers publicly bade farewell to the leading receiver in franchise history, they welcomed him back one week before the start of the regular season with a one-year deal.
The Bolts' plans changed in May when starting tight end Hunter Henry tore a knee ligament during offseason workouts, likely sidelining him for the season.
The 38-year-old Gates and the Chargers waited until the day before the first week of game preparation for the regular season to formalize his return to his only NFL team." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/75/34/13/16106206/5/rawImage.jpg" />
        <meta property="og:site_name" content="Fairfield Citizen" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ffldcitizen" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="161967660661029"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>


<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>
<!-- End code for WCM-3983 -->
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14691 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    

        </head>
                <body class="article sports sports  article " location="sports sports">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/fairfieldcitizen" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/ffldcitizen" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.fairfieldcitizenonline.com/login/">Sign In</a>
    <a href="https://reg.fairfieldcitizenonline.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.fairfieldcitizenonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.fairfieldcitizenonline.com/logout/">Sign Out</a> <a href="https://reg.fairfieldcitizenonline.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="291">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|2" data-naveid="291">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise with us|navigation-www|3" data-naveid="291">Advertise with us</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Views-There-ll-you-meet-the-superintendent-13196307.php" class="hdn-analytics" data-hdn-analytics="visit|article-13196307|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/75/31/46/16095633/3/landscape_32.jpg" alt="Views / There’ll you meet the superintendent - Photo" />                                                <h4 class="headline">Views / There’ll you meet the superintendent</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Way-Back-When-1922-13196282.php" class="hdn-analytics" data-hdn-analytics="visit|article-13196282|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/75/31/45/16095608/3/landscape_32.jpg" alt="Way Back When… 1922 - Photo" />                                                <h4 class="headline">Way Back When… 1922</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Chat-with-William-Kenny-owner-of-Native-13196298.php" class="hdn-analytics" data-hdn-analytics="visit|article-13196298|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/75/31/46/16095619/3/landscape_32.jpg" alt="Chat with ... William Kenny, owner of Native plant nursery - Photo" />                                                <h4 class="headline">Chat with ... William Kenny, owner of Native plant nursery</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/After-DTC-rental-questions-Republicans-seeks-13193742.php" class="hdn-analytics" data-hdn-analytics="visit|article-13193742|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/75/27/12/16085643/11/landscape_32.jpg" alt="After DTC rental questions, Republicans seeks answers on their new home - Photo" />                                                <h4 class="headline">After DTC rental questions, Republicans seeks answers on their</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="350">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="293">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="498">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="375">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="375">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1626">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/fairfieldcitizenonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="286">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="284">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="287">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="290">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->
<!-- commentsOn: 1, commentKey: fairfieldcitizenonline-article-13200160 -->
<div class="page-content sports ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Chargers re-sign tight end Antonio Gates for 16th season</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Greg Beacham, Ap Sports Writer</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2018-09-02T17:31:51Z">
            1:31&nbsp;pm EDT, Sunday, September 2, 2018
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.fairfieldcitizenonline.com%2Fsports%2Farticle%2FChargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php"
    social-hashId=""
    social-blurb="COSTA%20MESA%2C%20Calif.%20%28AP%29%20%E2%80%94%20Tight%20end%20Antonio%20Gates%20re-signed%20with%20the%20Los%20Angeles%20Chargers%20on%20Sunday%20for%20his%2016th%20season.%0AFour%20months%20after%20the%20Chargers%20publicly%20bade%20farewell%20to%20the%20leading%20receiver%20in%20franchise%20history%2C%20they%20welcomed%20him%20back%20one%20week%20before%20the%20start%20of%20the%20regular%20season%20with%20a%20one-year%20deal.%0AThe%20Bolts%27%20plans%20changed%20in%20May%20when%20starting%20tight%20end%20Hunter%20Henry%20tore%20a%20knee%20ligament%20during%20offseason%20workouts%2C%20likely%20sidelining%20him%20for%20the%20season.%0AThe%2038-year-old%20Gates%20and%20the%20Chargers%20waited%20until%20the%20day%20before%20the%20first%20week%20of%20game%20preparation%20for%20the%20regular%20season%20to%20formalize%20his%20return%20to%20his%20only%20NFL%20team."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F75%2F34%2F13%2F16106206%2F5%2FrawImage.jpg"
    social-title="Chargers%20re-sign%20tight%20end%20Antonio%20Gates%20for%2016th%20season">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-13200160|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.fairfieldcitizenonline.com/sports/articleComments/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-13200160|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.fairfieldcitizenonline.com/sports/article/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-13200160|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-13200160|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-13200160|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-13200160|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-13200160|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-13200160|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->



    
    
    

        
    



<div class="hst-resgallery-container non-grid static-frame" data-id="article-gallery-13200160" data-title="Chargers re-sign tight end Antonio Gates for 16th season" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-16106206"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/75/34/13/16106206/5/920x920.jpg" data-lazy-state="loaded" alt="FILE - In this Dec. 24, 2017, file photo, Los Angeles Chargers tight end Antonio Gates (85) greets fans before an NFL football game against the New York Jets in East Rutherford, N.J. Gates has re-signed with the Los Angeles Chargers for his 16th season. The Chargers announced a one-year deal Sunday, Sept. 2, 2018, with Gates, the leading receiver in franchise history. Photo: Bill Kostroun, AP / FR51951 AP" />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">FILE - In this Dec. 24, 2017, file photo, Los Angeles Chargers tight end Antonio Gates (85) greets fans before an NFL football game against the New York Jets in East Rutherford, N.J. Gates has re-signed with the Los Angeles Chargers for his 16th season. The Chargers announced a one-year deal Sunday, Sept. 2, 2018, with Gates, the leading receiver in franchise history.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">FILE - In this Dec. 24, 2017, file photo, Los Angeles Chargers tight end Antonio Gates (85) greets fans before an NFL football game against the New York Jets in East Rutherford, N.J. Gates has re-signed with<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Bill Kostroun, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>	    		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-16106206" data-hdn-analytics="gallery_thumbnails_photo|photo-16106206|article-gallery-13200160|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/75/34/13/16106206/5/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon google" data-share-id="google">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Bill Kostroun, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">1</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-13200160|article-gallery-13200160|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-13200160|article-gallery-13200160|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-13200160|article-gallery-13200160|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">1</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">FILE - In this Dec. 24, 2017, file photo, Los Angeles Chargers tight end Antonio Gates (85) greets fans before an NFL football game against the New York Jets in East Rutherford, N.J. Gates has re-signed with the Los Angeles Chargers for his 16th season. The Chargers announced a one-year deal Sunday, Sept. 2, 2018, with Gates, the leading receiver in franchise history.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">FILE - In this Dec. 24, 2017, file photo, Los Angeles Chargers tight end Antonio Gates (85) greets fans before an NFL football game against the New York Jets in East Rutherford, N.J. Gates has re-signed with<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Bill Kostroun, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Chargers re-sign tight end Antonio Gates for 16th season</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">1</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-13200160|article-gallery-13200160|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-13200160|article-gallery-13200160|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                            <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50037"><!-- mid:freeform.50037 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
                        <p>COSTA MESA, Calif. (AP) &mdash; Tight end Antonio Gates re-signed with the Los Angeles Chargers on Sunday for his 16th season.</p>

            <!-- text -->
                        <p>Four months after the Chargers publicly bade farewell to the leading receiver in franchise history, they welcomed him back one week before the start of the regular season with a one-year deal.</p>

            <!-- text -->
                        <p>The Bolts' plans changed in May when starting tight end Hunter Henry tore a knee ligament during offseason workouts, likely sidelining him for the season.</p>

            <!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50038"><!-- mid:freeform.50038 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- text -->
                        <p>The 38-year-old Gates and the Chargers waited until the day before the first week of game preparation for the regular season to formalize his return to his only NFL team.</p>

            <!-- text -->
                        <p>Once an undrafted free agent who played only basketball at Kent State, Gates is an eight-time Pro Bowl selection and the Chargers' career leader in receptions (927), yards receiving (11,508) and touchdowns (114). He set the NFL record for touchdown receptions by a tight end last September, surpassing Tony Gonzalez with his 112th TD catch.</p>

            <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
                        <p>But Gates' 30 receptions last season were his fewest since his rookie year in 2003, and his 316 yards receiving were a career low as Henry took the majority of the big snaps. Gates started only four games, but he excelled when Henry was out with a bruised kidney late last season.</p>

            <!-- text -->
                        <p>While Gates and the Chargers have been in talks about a return for several weeks, the club also didn't identify a strong solution to Henry's absence during training camp or the preseason. Newcomer Virgil Green is a veteran blocking tight end with pass-catching ability, but the Chargers still needed a strong receiver at the spot.</p>

            <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
                        <p>Los Angeles set its 53-man roster Saturday with just two tight ends: Green and undrafted second-year pro Sean Culkin, who has never caught a pass in an NFL game.</p>

            <!-- text -->
                        <p>Gates has a profound connection with Philip Rivers, who joined the Chargers in 2004 and has been their starting quarterback in every game since 2006. Rivers has thrown 87 touchdown passes to Gates, and they trail only Indianapolis' Peyton Manning and Marvin Harrison as the most prolific TD duo in NFL history.</p>

            <!-- text -->
                        <p>Gates will be another solid target in the Chargers' potent offense, which led the NFL with 276.9 yards passing last season. With Gates' return, Rivers' top eight receivers from last season are still with the Bolts.</p>

            <!-- text -->
                        <p>The Chargers open the season at home against Kansas City on Sept. 9.</p>

            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>More AP NFL: https://apnews.com/tag/NFL and https://twitter.com/AP_NFL</p>

            
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Heat-greets-Fairfield-students-on-first-day-of-13193695.php" title="Heat greets Fairfield students on first day of school" data-hdn-analytics="visit|article-13193695|most_popular|1">
    
        Heat greets Fairfield students on first day of school</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/False-arrest-blamed-on-Instagram-post-13194584.php" title="False arrest blamed on Instagram post" data-hdn-analytics="visit|article-13194584|most_popular|2">
    
        False arrest blamed on Instagram post</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Shopper-allegedly-failed-to-scan-groceries-13191977.php" title="Shopper allegedly failed to scan groceries" data-hdn-analytics="visit|article-13191977|most_popular|3">
    
        Shopper allegedly failed to scan groceries</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Lawlor-Adulting-13196286.php" title="Lawlor / Adulting" data-hdn-analytics="visit|article-13196286|most_popular|4">
    
        Lawlor / Adulting</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Five-Questions-For-Sonal-Rajan-mother-and-13177495.php" title="Five Questions For... Sonal Rajan, mother and marketer" data-hdn-analytics="visit|article-13177495|most_popular|5">
    
        Five Questions For... Sonal Rajan, mother and marketer</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/After-DTC-rental-questions-Republicans-seeks-13193742.php" title="After DTC rental questions, Republicans seeks answers on their new home" data-hdn-analytics="visit|article-13193742|most_popular|6">
    
        After DTC rental questions, Republicans seeks answers on their new home</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Fairfield-state-senator-in-hot-water-over-13191520.php" title="Fairfield state senator in hot water over copyrighted artwork on campaign signs" data-hdn-analytics="visit|article-13191520|most_popular|7">
    
        Fairfield state senator in hot water over copyrighted artwork on campaign signs</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.fairfieldcitizenonline.com/sports/articleComments/Chargers-re-sign-tight-end-Antonio-Gates-for-16th-13200160.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 13200160,
        "site": "fairfieldcitizenonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4244"><!-- mid:freeform.4244 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="http://www.aboutads.info/choices/" class="adchoices">Ad Choices</a></li>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/fairfieldcitizen" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/ffldcitizen" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.27.1.0.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
