




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16305643 -->
    <!-- generated at 2021-07-10 01:40:49 on pwcm7 running vv11.9.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="L.A. Angels Team Stax" /><meta name="sailthru.date" content="2021-07-10 2:10:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16305643" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="9" /><meta name="sailthru.tags" content="jay,r,j-iglesias,gosselin,fletcher,stassi,walsh,ohtani,bemboom,rojas,wong,rengifo,schebler,fowler,upton,ward,butera,kruger,watson,hoyt,bundy,quintana,pe-a,r-iglesias,mayers,lagares,rendon,mayfield,rowen,l-a-angels-team,batters-avg,l-a-angels-team-stax,wantz-0,quijada-0,bemboom-0,slegers-2,heaney-5,cishek-0,suzuki,sandoval-2,claudio-1,cobb-6,member-choice-sports-option,rbi-bb,oba-ab,cs-e,generic-sports,trout,hr-bb,barria,l-a-angels-team,batters-avg,l-a-angels-team-stax,wantz-0,quijada-0,bemboom-0,slegers-2,heaney-5,cishek-0,suzuki,sandoval-2,jay,r,j-iglesias,gosselin,fletcher,stassi,walsh,ohtani,bemboom,rojas,wong,rengifo,schebler,fowler,upton,ward,butera,kruger,watson,hoyt,bundy,quintana,pe-a,r-iglesias,mayers,lagares,rendon,mayfield,rowen,member-choice-sports-option,rbi-bb,oba-ab,cs-e,generic-sports,trout,hr-bb,barria,2fsports-2fteam-sports,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>L.A. Angels Team Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16305643",
            "title": "L.A. Angels Team Stax",
            "url": "https://www.fairfieldcitizenonline.com/sports/article/L-A-Angels-Team-Stax-16305643.php",
            "slug": "https://www.fairfieldcitizenonline.com/sports/article/L-A-Angels-Team-Stax-16305643.php",
            "summary": "... .. .. .. . . . ... ... .. . . .. .. .. . .. . .. ....",
            "image": "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Fairfield Citizen-News",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            "version": "v11.9.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.9.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 9 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.9.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.9.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16305643">
<link rel="canonical" href="https://www.fairfieldcitizenonline.com/sports/article/L-A-Angels-Team-Stax-16305643.php" />
    <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/sports/amp/L-A-Angels-Team-Stax-16305643.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... .. .. .. . . . ... ... .. . . .. .. .. . .. . .. ...."/>
    <meta name="date.release" content="2021-07-10 06:10:39" />
    <meta name="time.release" content="2021-07-10 06:10:39" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Jay, R, J.Iglesias, Gosselin, Fletcher, Stassi, Walsh, Ohtani, Bemboom, Rojas, Wong, Rengifo, Schebler, Fowler, Upton, Ward, Butera, Kruger, Watson, Hoyt, Bundy, Quintana, Peña, R.Iglesias, Mayers, Lagares, Rendon, Mayfield, Rowen, L.A. Angels Team, BATTERS AVG, L.A. Angels Team Stax, Wantz 0, Quijada 0, Bemboom 0, Slegers 2, Heaney 5, Cishek 0, Suzuki, Sandoval 2, Claudio 1, Cobb 6, Member Choice Sports Option, RBI BB, OBA AB, CS E, Generic Sports, Trout, HR BB, Barria" />
        <meta name="news_keywords" content="Jay, R, J.Iglesias, Gosselin, Fletcher, Stassi, Walsh, Ohtani, Bemboom, Rojas, Wong, Rengifo, Schebler, Fowler, Upton, Ward, Butera, Kruger, Watson, Hoyt, Bundy, Quintana, Peña, R.Iglesias, Mayers, Lagares, Rendon, Mayfield, Rowen, L.A. Angels Team, BATTERS AVG, L.A. Angels Team Stax, Wantz 0, Quijada 0, Bemboom 0, Slegers 2, Heaney 5, Cishek 0, Suzuki, Sandoval 2, Claudio 1, Cobb 6, Member Choice Sports Option, RBI BB, OBA AB, CS E, Generic Sports, Trout, HR BB, Barria" />
                <meta name="nlpOrganization" content="L.A. Angels Team, BATTERS AVG, L.A. Angels Team Stax, Wantz 0, Quijada 0, Bemboom 0, Slegers 2, Heaney 5, Cishek 0, Suzuki, Sandoval 2" />
                <meta name="nlpPerson" content="Jay, R, J.Iglesias, Gosselin, Fletcher, Stassi, Walsh, Ohtani, Bemboom, Rojas, Wong, Rengifo, Schebler, Fowler, Upton, Ward, Butera, Kruger, Watson, Hoyt, Bundy, Quintana, Peña, R.Iglesias, Mayers" />
                <meta name="nlpLocation" content="Lagares, Rendon, Mayfield, Rowen" />
                <meta name="nlpConsumerGood" content="Claudio 1, Cobb 6" />
                        <meta name="nlpOther" content="Member Choice Sports Option, RBI BB, OBA AB, CS E, Generic Sports, Trout, HR BB, Barria" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="161967660661029"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-07-10 06:09:23"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="L.A. Angels Team Stax"/><meta property="og:description" content="... .. .. .. . . . ... ... .. . . .. .. .. . .. . .. ...."/><meta property="og:url" content="https://www.fairfieldcitizenonline.com/sports/article/L-A-Angels-Team-Stax-16305643.php"/><meta property="og:site_name" content="Fairfield Citizen"/><meta property="og:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-07-10 06:09:23" /><meta property="article:modified_time" content="2021-07-10 06:10:39" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Jay" /><meta property="article:tag" content="R" /><meta property="article:tag" content="J.Iglesias" /><meta property="article:tag" content="Gosselin" /><meta property="article:tag" content="Fletcher" /><meta property="article:tag" content="Stassi" /><meta property="article:tag" content="Walsh" /><meta property="article:tag" content="Ohtani" /><meta property="article:tag" content="Bemboom" /><meta property="article:tag" content="Rojas" /><meta property="article:tag" content="Wong" /><meta property="article:tag" content="Rengifo" /><meta property="article:tag" content="Schebler" /><meta property="article:tag" content="Fowler" /><meta property="article:tag" content="Upton" /><meta property="article:tag" content="Ward" /><meta property="article:tag" content="Butera" /><meta property="article:tag" content="Kruger" /><meta property="article:tag" content="Watson" /><meta property="article:tag" content="Hoyt" /><meta property="article:tag" content="Bundy" /><meta property="article:tag" content="Quintana" /><meta property="article:tag" content="Peña" /><meta property="article:tag" content="R.Iglesias" /><meta property="article:tag" content="Mayers" /><meta property="article:tag" content="Lagares" /><meta property="article:tag" content="Rendon" /><meta property="article:tag" content="Mayfield" /><meta property="article:tag" content="Rowen" /><meta property="article:tag" content="L.A. Angels Team" /><meta property="article:tag" content="BATTERS AVG" /><meta property="article:tag" content="L.A. Angels Team Stax" /><meta property="article:tag" content="Wantz 0" /><meta property="article:tag" content="Quijada 0" /><meta property="article:tag" content="Bemboom 0" /><meta property="article:tag" content="Slegers 2" /><meta property="article:tag" content="Heaney 5" /><meta property="article:tag" content="Cishek 0" /><meta property="article:tag" content="Suzuki" /><meta property="article:tag" content="Sandoval 2" /><meta property="article:tag" content="Claudio 1" /><meta property="article:tag" content="Cobb 6" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="RBI BB" /><meta property="article:tag" content="OBA AB" /><meta property="article:tag" content="CS E" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Trout" /><meta property="article:tag" content="HR BB" /><meta property="article:tag" content="Barria" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... .. .. .. . . . ... ... .. . . .. .. .. . .. . .. ...."/>
<meta name="twitter:title" content="L.A. Angels Team Stax"/>
<meta name="twitter:site" content="@ffldcitizen" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "L.A. Angels Team Stax";var omni_bizObjectId = "16305643";var omni_className = "article";var omni_publicationDate = "2021-07-10 06:09:23";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.fairfieldcitizenonline.com/sports/article/L-A-Angels-Team-Stax-16305643.php"
        },
		"headline": "L.A. Angels Team Stax",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-07-10 06:09:23",
        "dateModified": "2021-07-10 06:10:39",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.FairfieldCitizenOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "... .. .. .. . . . ... ... .. . . .. .. .. . .. . .. ...."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://FairfieldCitizenOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.fairfieldcitizenonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>

<!-- ENG-7929 -->
<script>
document.addEventListener("DOMContentLoaded", function() {
  let CCButtons = document.querySelectorAll('.hearst-commerce-embed .pointer .button.cta');
  for(button of CCButtons){
    if(button.innerHTML.indexOf("Array.data.call_to_action") > -1){
      button.innerHTML = "SHOP NOW";
    }
  }
});
</script>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">L.A. Angels Team Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="291" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3636" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3637" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|2">FAQ's</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3638" data-hdn-analytics="visit|Home-Advertise with us|navigation-ard|3">Advertise with us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4623" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4624" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="350" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5840" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="498" data-hdn-analytics="visit|News-Police Reports|navigation-ard|2">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="375" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="284" data-hdn-analytics="visit|News-Opinion|navigation-ard|4">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5781" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1626" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5779" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.fairfieldcitizenonline.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4683" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="http://puzzles.fairfieldcitizenonline.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5778" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="974" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="293" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5839" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5780" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5792" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5791" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/fairfieldcitizenonline" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="286" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5734" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5760" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5855" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5736" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5735" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="287" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="9"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="290" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111497-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111497 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111497" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/The-Running-Doctor-Turf-toe-commonly-15977874.php" data-hdn-analytics="visit|article-15977874|-111497|1" data-epe-inst="s:0;t:75" data-epe-title="1">The Running Doctor: Turf toe commonly misunderstood</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php" data-hdn-analytics="visit-from-img|article-15771281|-111497|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio1x1_100.jpg" alt="Max Yates">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php" data-hdn-analytics="visit|article-15771281|-111497|2" data-epe-inst="s:0;t:75" data-epe-title="1">Yates’ path leads to Colgate lacrosse</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php" data-hdn-analytics="visit-from-img|article-15235169|-111497|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio1x1_100.jpg" alt="Former Warde standout Reece Maniscalco pitched 42.1 innings in relief with a 2.34 ERA in 2019 for Wofford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php" data-hdn-analytics="visit|article-15235169|-111497|3" data-epe-inst="s:0;t:75" data-epe-title="1">Former Warde standout Maniscalco headed to Coastal Carolina</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php" data-hdn-analytics="visit-from-img|article-15202889|-111497|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio1x1_100.jpg" alt="The Faxon Law Group Fairfield half marathon on Sunday June 3, 2018 in Fairfield Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php" data-hdn-analytics="visit|article-15202889|-111497|4" data-epe-inst="s:0;t:75" data-epe-title="1">Calandriello to lead Fairfield Road Races, scheduled for September</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php" data-hdn-analytics="visit-from-img|article-15087476|-111497|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio1x1_100.jpg" alt="The Fairfield Ludlowe Falcons Overwatch team will compete in the 2020 EGF High School esports Championship June 12-14 at the ESPN Wide World of Sports Complex at the Walt Disney World Resort in Orlando, Florida.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php" data-hdn-analytics="visit|article-15087476|-111497|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ludlowe Esports team headed to nationals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php" data-hdn-analytics="visit-from-img|article-14190901|-111497|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio1x1_100.jpg" alt="Fairfield National Little League won the 11U Connecticut State Championship by defeating Simsbury 4-1 last week in East Lyme. Fairfield National was 13-1 during the districts, sectionals and state tournament. Fairfield National is representing Connecticut in the Tournament of Champions in Beverly, Mass., against teams from both New England and the Mid-Atlantic. From left: Brady Takacs, Dylan McDonald, Jake Coppola, Jimmy Dobbs, Noah Bertot, Henry Vincent, Andrew Shelov, Nick Garofalo, Colin Stowell, Nathan Jackson and Nick Crosley. Manager: Jason Takacs, Coaches: Michael Bertot and David Dobbs.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php" data-hdn-analytics="visit|article-14190901|-111497|6" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield National wins 11U State Little League title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php" data-hdn-analytics="visit-from-img|article-14086728|-111497|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio1x1_100.jpg" alt="Jay Young speaks after being introduced as the new men's basketball coach at Fairfield University on April 10 in Fairfield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php" data-hdn-analytics="visit|article-14086728|-111497|7" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield men announce non-conference schedule</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php" data-hdn-analytics="visit-from-img|article-13970102|-111497|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio1x1_100.jpg" alt="Tess Stapleton (center) of Fairfield Ludlowe runs to a first place finish in the 100 meter hurdles at the CIAC State Open Outdoor Track &amp; Field Championship in New Britain on June 3, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php" data-hdn-analytics="visit|article-13970102|-111497|8" data-epe-inst="s:0;t:75" data-epe-title="1">Memorable spring season for Fairfield high school sports</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Warde-golf-13833747.php" data-hdn-analytics="visit-from-img|article-13833747|-111497|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio1x1_100.jpg" alt="The Fairfield Warde boys golf team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Warde-golf-13833747.php" data-hdn-analytics="visit|article-13833747|-111497|9" data-epe-inst="s:0;t:75" data-epe-title="1">Warde golf</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php" data-hdn-analytics="visit-from-img|article-13812307|-111497|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio1x1_100.jpg" alt="Notre Dame-Fairfield's Breana Brown, left, watches a ball get put into play along with Masuk catcher Katie Pullen during Thursday's SWC semifinal at DeLuca Field in Stratford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php" data-hdn-analytics="visit|article-13812307|-111497|10" data-epe-inst="s:0;t:75" data-epe-title="1">Notre Dame-Fairfield softball posting ‘surreal’ offensive numbers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15977874,
                    "headline": "The Running Doctor: Turf toe commonly misunderstood",
                    "url": "/sports/article/The-Running-Doctor-Turf-toe-commonly-15977874.php",
                    "image": ""
                },                                                            {
                    "id": 15771281,
                    "headline": "Yates’ path leads to Colgate lacrosse",
                    "url": "/news/article/Yates-path-leads-to-Colgate-lacrosse-15771281.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/05/20336961/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15235169,
                    "headline": "Former Warde standout Maniscalco headed to Coastal...",
                    "url": "/sports/article/Former-Warde-standout-Maniscalco-headed-to-15235169.php",
                    "image": "https://s.hdnux.com/photos/01/11/65/30/19355140/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15202889,
                    "headline": "Calandriello to lead Fairfield Road Races, scheduled...",
                    "url": "/news/article/Calandriello-to-lead-Fairfield-Road-Races-15202889.php",
                    "image": "https://s.hdnux.com/photos/01/11/50/13/19301059/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15087476,
                    "headline": "Ludlowe Esports team headed to nationals",
                    "url": "/news/article/Ludlowe-Esports-team-headed-to-nationals-15087476.php",
                    "image": "https://s.hdnux.com/photos/01/10/65/71/19095150/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14190901,
                    "headline": "Fairfield National wins 11U State Little League title",
                    "url": "/news/article/Fairfield-National-wins-11U-State-Little-League-14190901.php",
                    "image": "https://s.hdnux.com/photos/01/04/40/62/17960112/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14086728,
                    "headline": "Fairfield men announce non-conference schedule",
                    "url": "/sports/article/Fairfield-men-announce-non-conference-schedule-14086728.php",
                    "image": "https://s.hdnux.com/photos/01/04/02/33/17835764/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13970102,
                    "headline": "Memorable spring season for Fairfield high school...",
                    "url": "/news/article/Memorable-spring-season-for-Fairfield-high-school-13970102.php",
                    "image": "https://s.hdnux.com/photos/01/03/30/03/17662167/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13833747,
                    "headline": "Warde golf",
                    "url": "/news/article/Warde-golf-13833747.php",
                    "image": "https://s.hdnux.com/photos/01/02/25/00/17387567/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13812307,
                    "headline": "Notre Dame-Fairfield softball posting ‘surreal’...",
                    "url": "/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php",
                    "image": "https://s.hdnux.com/photos/01/02/05/34/17323836/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.fairfieldcitizenonline.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">L.A. Angels Team Stax</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-07-10 06:09:23">July 10, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-07-10 06:10:39">Updated: July 10, 2021 2:10&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <table xmlns="http://www.w3.org/2005/Atom" class="table-batter-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">BATTERS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-on-base-average">OBA</th>
<th class="headline-col-at-bat">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-double">2B</th>
<th class="headline-col-triple">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-run-batted-in">RBI</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
<th class="headline-col-stolen-base">SB</th>
<th class="headline-col-caught-stealing">CS</th>
<th class="headline-col-errors">E</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-average">.258</td>
<td class="col-on-base-average">.320</td>
<td class="col-at-bat">2949</td>
<td class="col-runs">428</td>
<td class="col-hits">760</td>
<td class="col-double">160</td>
<td class="col-triple">10</td>
<td class="col-homeruns">122</td>
<td class="col-run-batted-in">408</td>
<td class="col-base-on-balls">239</td>
<td class="col-strikeout">749</td>
<td class="col-stolen-base">31</td>
<td class="col-caught-stealing">10</td>
<td class="col-errors">56</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Jay</td>
<td class="col-average">.357</td>
<td class="col-on-base-average">.357</td>
<td class="col-at-bat">14</td>
<td class="col-runs">2</td>
<td class="col-hits">5</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Trout</td>
<td class="col-average">.333</td>
<td class="col-on-base-average">.466</td>
<td class="col-at-bat">117</td>
<td class="col-runs">23</td>
<td class="col-hits">39</td>
<td class="col-double">8</td>
<td class="col-triple">1</td>
<td class="col-homeruns">8</td>
<td class="col-run-batted-in">18</td>
<td class="col-base-on-balls">27</td>
<td class="col-strikeout">41</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Gosselin</td>
<td class="col-average">.310</td>
<td class="col-on-base-average">.366</td>
<td class="col-at-bat">113</td>
<td class="col-runs">10</td>
<td class="col-hits">35</td>
<td class="col-double">6</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">18</td>
<td class="col-base-on-balls">9</td>
<td class="col-strikeout">32</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Fletcher</td>
<td class="col-average">.302</td>
<td class="col-on-base-average">.330</td>
<td class="col-at-bat">324</td>
<td class="col-runs">50</td>
<td class="col-hits">98</td>
<td class="col-double">16</td>
<td class="col-triple">1</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">28</td>
<td class="col-base-on-balls">14</td>
<td class="col-strikeout">36</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">5</td>
</tr>
<tr>
<td class="col-name">Stassi</td>
<td class="col-average">.301</td>
<td class="col-on-base-average">.378</td>
<td class="col-at-bat">113</td>
<td class="col-runs">25</td>
<td class="col-hits">34</td>
<td class="col-double">5</td>
<td class="col-triple">0</td>
<td class="col-homeruns">6</td>
<td class="col-run-batted-in">16</td>
<td class="col-base-on-balls">11</td>
<td class="col-strikeout">37</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Walsh</td>
<td class="col-average">.282</td>
<td class="col-on-base-average">.339</td>
<td class="col-at-bat">316</td>
<td class="col-runs">46</td>
<td class="col-hits">89</td>
<td class="col-double">22</td>
<td class="col-triple">1</td>
<td class="col-homeruns">22</td>
<td class="col-run-batted-in">64</td>
<td class="col-base-on-balls">25</td>
<td class="col-strikeout">97</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">J.Iglesias</td>
<td class="col-average">.280</td>
<td class="col-on-base-average">.313</td>
<td class="col-at-bat">275</td>
<td class="col-runs">35</td>
<td class="col-hits">77</td>
<td class="col-double">11</td>
<td class="col-triple">1</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">27</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">45</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">11</td>
</tr>
<tr>
<td class="col-name">Ohtani</td>
<td class="col-average">.279</td>
<td class="col-on-base-average">.362</td>
<td class="col-at-bat">294</td>
<td class="col-runs">64</td>
<td class="col-hits">82</td>
<td class="col-double">18</td>
<td class="col-triple">4</td>
<td class="col-homeruns">33</td>
<td class="col-run-batted-in">70</td>
<td class="col-base-on-balls">36</td>
<td class="col-strikeout">95</td>
<td class="col-stolen-base">12</td>
<td class="col-caught-stealing">3</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Fowler</td>
<td class="col-average">.250</td>
<td class="col-on-base-average">.286</td>
<td class="col-at-bat">20</td>
<td class="col-runs">3</td>
<td class="col-hits">5</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">6</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Upton</td>
<td class="col-average">.247</td>
<td class="col-on-base-average">.336</td>
<td class="col-at-bat">223</td>
<td class="col-runs">40</td>
<td class="col-hits">55</td>
<td class="col-double">10</td>
<td class="col-triple">0</td>
<td class="col-homeruns">14</td>
<td class="col-run-batted-in">32</td>
<td class="col-base-on-balls">30</td>
<td class="col-strikeout">74</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Rendon</td>
<td class="col-average">.240</td>
<td class="col-on-base-average">.329</td>
<td class="col-at-bat">217</td>
<td class="col-runs">24</td>
<td class="col-hits">52</td>
<td class="col-double">13</td>
<td class="col-triple">0</td>
<td class="col-homeruns">6</td>
<td class="col-run-batted-in">34</td>
<td class="col-base-on-balls">29</td>
<td class="col-strikeout">41</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Ward</td>
<td class="col-average">.237</td>
<td class="col-on-base-average">.319</td>
<td class="col-at-bat">186</td>
<td class="col-runs">27</td>
<td class="col-hits">44</td>
<td class="col-double">12</td>
<td class="col-triple">0</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">28</td>
<td class="col-base-on-balls">18</td>
<td class="col-strikeout">50</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Bemboom</td>
<td class="col-average">.222</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">27</td>
<td class="col-runs">2</td>
<td class="col-hits">6</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">2</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">10</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Suzuki</td>
<td class="col-average">.218</td>
<td class="col-on-base-average">.295</td>
<td class="col-at-bat">124</td>
<td class="col-runs">10</td>
<td class="col-hits">27</td>
<td class="col-double">4</td>
<td class="col-triple">0</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">7</td>
<td class="col-base-on-balls">7</td>
<td class="col-strikeout">28</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">6</td>
</tr>
<tr>
<td class="col-name">Lagares</td>
<td class="col-average">.215</td>
<td class="col-on-base-average">.239</td>
<td class="col-at-bat">177</td>
<td class="col-runs">22</td>
<td class="col-hits">38</td>
<td class="col-double">15</td>
<td class="col-triple">1</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">24</td>
<td class="col-base-on-balls">5</td>
<td class="col-strikeout">37</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Rojas</td>
<td class="col-average">.213</td>
<td class="col-on-base-average">.265</td>
<td class="col-at-bat">127</td>
<td class="col-runs">19</td>
<td class="col-hits">27</td>
<td class="col-double">13</td>
<td class="col-triple">0</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">10</td>
<td class="col-base-on-balls">8</td>
<td class="col-strikeout">36</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Pujols</td>
<td class="col-average">.198</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">86</td>
<td class="col-runs">9</td>
<td class="col-hits">17</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">12</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Wong</td>
<td class="col-average">.179</td>
<td class="col-on-base-average">.200</td>
<td class="col-at-bat">39</td>
<td class="col-runs">2</td>
<td class="col-hits">7</td>
<td class="col-double">2</td>
<td class="col-triple">1</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">5</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">10</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Rengifo</td>
<td class="col-average">.158</td>
<td class="col-on-base-average">.200</td>
<td class="col-at-bat">76</td>
<td class="col-runs">9</td>
<td class="col-hits">12</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">6</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">17</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">7</td>
</tr>
<tr>
<td class="col-name">Schebler</td>
<td class="col-average">.147</td>
<td class="col-on-base-average">.147</td>
<td class="col-at-bat">34</td>
<td class="col-runs">3</td>
<td class="col-hits">5</td>
<td class="col-double">3</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">17</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Butera</td>
<td class="col-average">.094</td>
<td class="col-on-base-average">.091</td>
<td class="col-at-bat">32</td>
<td class="col-runs">1</td>
<td class="col-hits">3</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">5</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">16</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Mayfield</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">3</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Kruger</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">0</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
</tbody>
</table>

        <!-- Missed: ad -->
    <!-- Missed: ad -->
    <!-- Missed: ad -->
            <p class="text-divider">___</p>

    <div id="paywall" class="content-wrapper">    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="f107b0f6-2056-45c4-a780-7751fa5e1023" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.dataset.src = "https://player.ex.co/player/f107b0f6-2056-45c4-a780-7751fa5e1023";
    js.src = js.dataset.src;
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
}
</script><!-- amp-exco-5905c7eb-516b-4184-bbe8-90f8eec613d7 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitcher-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">PITCHERS</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-earned-runs-average">ERA</th>
<th class="headline-col-games-played">G</th>
<th class="headline-col-games-started">GS</th>
<th class="headline-col-save">SV</th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-earned-run">ER</th>
<th class="headline-col-home-runs">HR</th>
<th class="headline-col-base-on-ball">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-wins">44</td>
<td class="col-losses">43</td>
<td class="col-earned-runs-average">4.97</td>
<td class="col-games-played">87</td>
<td class="col-games-started">87</td>
<td class="col-save">22</td>
<td class="col-innings-pitched">765.2</td>
<td class="col-hits">728</td>
<td class="col-runs">458</td>
<td class="col-earned-run">423</td>
<td class="col-home-runs">111</td>
<td class="col-base-on-ball">349</td>
<td class="col-strikeout">829</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Wantz</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.2</td>
<td class="col-hits">1</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">2</td>
</tr>
<tr>
<td class="col-name">Suarez</td>
<td class="col-wins">3</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">2.37</td>
<td class="col-games-played">10</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">30.1</td>
<td class="col-hits">24</td>
<td class="col-runs">8</td>
<td class="col-earned-run">8</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">13</td>
<td class="col-strikeout">29</td>
</tr>
<tr>
<td class="col-name">Cishek</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">2.97</td>
<td class="col-games-played">43</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">39.1</td>
<td class="col-hits">33</td>
<td class="col-runs">18</td>
<td class="col-earned-run">13</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">22</td>
<td class="col-strikeout">36</td>
</tr>
<tr>
<td class="col-name">Ohtani</td>
<td class="col-wins">4</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">3.49</td>
<td class="col-games-played">13</td>
<td class="col-games-started">13</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">67.0</td>
<td class="col-hits">46</td>
<td class="col-runs">28</td>
<td class="col-earned-run">26</td>
<td class="col-home-runs">6</td>
<td class="col-base-on-ball">35</td>
<td class="col-strikeout">87</td>
</tr>
<tr>
<td class="col-name">R.Iglesias</td>
<td class="col-wins">6</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">3.57</td>
<td class="col-games-played">36</td>
<td class="col-games-started">0</td>
<td class="col-save">18</td>
<td class="col-innings-pitched">40.1</td>
<td class="col-hits">28</td>
<td class="col-runs">19</td>
<td class="col-earned-run">16</td>
<td class="col-home-runs">9</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">63</td>
</tr>
<tr>
<td class="col-name">Rodriguez</td>
<td class="col-wins">2</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.66</td>
<td class="col-games-played">13</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">19.2</td>
<td class="col-hits">18</td>
<td class="col-runs">9</td>
<td class="col-earned-run">8</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">20</td>
</tr>
<tr>
<td class="col-name">Sandoval</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">3.86</td>
<td class="col-games-played">11</td>
<td class="col-games-started">8</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">49.0</td>
<td class="col-hits">40</td>
<td class="col-runs">22</td>
<td class="col-earned-run">21</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">22</td>
<td class="col-strikeout">53</td>
</tr>
<tr>
<td class="col-name">Cobb</td>
<td class="col-wins">6</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.23</td>
<td class="col-games-played">13</td>
<td class="col-games-started">13</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">66.0</td>
<td class="col-hits">60</td>
<td class="col-runs">37</td>
<td class="col-earned-run">31</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">21</td>
<td class="col-strikeout">74</td>
</tr>
<tr>
<td class="col-name">Claudio</td>
<td class="col-wins">1</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">4.45</td>
<td class="col-games-played">37</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">30.1</td>
<td class="col-hits">30</td>
<td class="col-runs">17</td>
<td class="col-earned-run">15</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">14</td>
<td class="col-strikeout">28</td>
</tr>
<tr>
<td class="col-name">Mayers</td>
<td class="col-wins">2</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">4.64</td>
<td class="col-games-played">43</td>
<td class="col-games-started">0</td>
<td class="col-save">2</td>
<td class="col-innings-pitched">42.2</td>
<td class="col-hits">44</td>
<td class="col-runs">22</td>
<td class="col-earned-run">22</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">19</td>
<td class="col-strikeout">59</td>
</tr>
<tr>
<td class="col-name">Guerra</td>
<td class="col-wins">2</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">4.87</td>
<td class="col-games-played">23</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">40.2</td>
<td class="col-hits">32</td>
<td class="col-runs">23</td>
<td class="col-earned-run">22</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">29</td>
<td class="col-strikeout">32</td>
</tr>
<tr>
<td class="col-name">Watson</td>
<td class="col-wins">3</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.88</td>
<td class="col-games-played">31</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">27.2</td>
<td class="col-hits">22</td>
<td class="col-runs">16</td>
<td class="col-earned-run">15</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">19</td>
</tr>
<tr>
<td class="col-name">Heaney</td>
<td class="col-wins">5</td>
<td class="col-losses">6</td>
<td class="col-earned-runs-average">5.38</td>
<td class="col-games-played">15</td>
<td class="col-games-started">15</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">77.0</td>
<td class="col-hits">78</td>
<td class="col-runs">47</td>
<td class="col-earned-run">46</td>
<td class="col-home-runs">14</td>
<td class="col-base-on-ball">26</td>
<td class="col-strikeout">94</td>
</tr>
<tr>
<td class="col-name">Ramirez</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">5.40</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">3.1</td>
<td class="col-hits">5</td>
<td class="col-runs">2</td>
<td class="col-earned-run">2</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name">Rowen</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">5.56</td>
<td class="col-games-played">8</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">11.1</td>
<td class="col-hits">12</td>
<td class="col-runs">8</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">8</td>
</tr>
<tr>
<td class="col-name">Canning</td>
<td class="col-wins">5</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">5.60</td>
<td class="col-games-played">14</td>
<td class="col-games-started">13</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">62.2</td>
<td class="col-hits">65</td>
<td class="col-runs">41</td>
<td class="col-earned-run">39</td>
<td class="col-home-runs">14</td>
<td class="col-base-on-ball">28</td>
<td class="col-strikeout">62</td>
</tr>
<tr>
<td class="col-name">Hoyt</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">5.68</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.1</td>
<td class="col-hits">6</td>
<td class="col-runs">4</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">8</td>
</tr>
<tr>
<td class="col-name">Slegers</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">6.46</td>
<td class="col-games-played">27</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">23.2</td>
<td class="col-hits">32</td>
<td class="col-runs">17</td>
<td class="col-earned-run">17</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">13</td>
<td class="col-strikeout">19</td>
</tr>
<tr>
<td class="col-name">Bundy</td>
<td class="col-wins">1</td>
<td class="col-losses">7</td>
<td class="col-earned-runs-average">6.68</td>
<td class="col-games-played">16</td>
<td class="col-games-started">14</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">68.2</td>
<td class="col-hits">73</td>
<td class="col-runs">54</td>
<td class="col-earned-run">51</td>
<td class="col-home-runs">16</td>
<td class="col-base-on-ball">23</td>
<td class="col-strikeout">65</td>
</tr>
<tr>
<td class="col-name">Quintana</td>
<td class="col-wins">0</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">7.32</td>
<td class="col-games-played">14</td>
<td class="col-games-started">9</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">39.1</td>
<td class="col-hits">47</td>
<td class="col-runs">36</td>
<td class="col-earned-run">32</td>
<td class="col-home-runs">7</td>
<td class="col-base-on-ball">28</td>
<td class="col-strikeout">58</td>
</tr>
<tr>
<td class="col-name">Strickland</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">9.95</td>
<td class="col-games-played">9</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.1</td>
<td class="col-hits">11</td>
<td class="col-runs">9</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">4</td>
</tr>
<tr>
<td class="col-name">Barria</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">10.50</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.0</td>
<td class="col-hits">7</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name">Quijada</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">12.27</td>
<td class="col-games-played">3</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">3.2</td>
<td class="col-hits">4</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">6</td>
</tr>
<tr>
<td class="col-name">Bemboom</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">18.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">3</td>
<td class="col-runs">2</td>
<td class="col-earned-run">2</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name">Pe&ntilde;a</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">37.80</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.2</td>
<td class="col-hits">7</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">2</td>
</tr>
</tbody>
</table>

        <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.fairfieldcitizenonline.com/sports/article/UConn-reinstates-women-s-rowing-for-two-years-16303499.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16303499|article-16305643|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn reinstates women's rowing for two years, agrees to...</div><div class="slide--byline">By Leah Brennan</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.fairfieldcitizenonline.com/news/article/Tropical-Storm-Elsa-heading-toward-Connecticut-5-16301951.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16301951|article-16305643|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Tropical Storm Elsa moves out of Connecticut: 5 things to...</div><div class="slide--byline">By Dan Brechlin</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-New-Haven-man-charged-in-September-2020-16304124.php" title="Police: New Haven man charged in September 2020 Hamden shooting" data-hdn-analytics="visit|article-16304124|most_popular|0">Police: New Haven man charged in September 2020 Hamden shooting</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Connecticut-estate-of-1920s-silk-magnate-on-the-16303551.php" title="Preserved historic Connecticut estate of 1920s silk magnate on the market for $2.5M" data-hdn-analytics="visit|article-16303551|most_popular|1">Preserved historic Connecticut estate of 1920s silk magnate on the market for $2.5M</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Live-blog-Tropical-storm-reaches-Connecticut-16303326.php" title="Live blog: As tropical storm Elsa departs flood-battered CT, wind in the forecast" data-hdn-analytics="visit|article-16303326|most_popular|2">Live blog: As tropical storm Elsa departs flood-battered CT, wind in the forecast</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/From-the-circus-to-breweries-Danbury-man-starts-16302095.php" title="From the circus to breweries, Danbury man starts mobile ax-throwing business" data-hdn-analytics="visit|article-16302095|most_popular|3">From the circus to breweries, Danbury man starts mobile ax-throwing business</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Derby-Shelton-fireworks-postponed-again-16299226.php" title="Derby-Shelton fireworks postponed again" data-hdn-analytics="visit|article-16299226|most_popular|4">Derby-Shelton fireworks postponed again</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Charli-D-Amelio-Lil-Huddy-visit-Norwalk-ice-16303912.php" title="Tik Tok stars Charli and Dixie D’Amelio, Lil Huddy visit Norwalk ice cream shop" data-hdn-analytics="visit|article-16303912|most_popular|5">Tik Tok stars Charli and Dixie D’Amelio, Lil Huddy visit Norwalk ice cream shop</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Fairfield-man-withdraws-defamation-case-16298889.php" title="Lawsuit: Fairfield man withdraws defamation case for ‘safety concerns’" data-hdn-analytics="visit|article-16298889|most_popular|6">Lawsuit: Fairfield man withdraws defamation case for ‘safety concerns’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/fairfieldcitizen" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ffldcitizen" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97492"><!-- mid:freeform.97492 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/fairfieldcitizen">Facebook</a></li>
      <li><a href="https://twitter.com/ffldcitizen">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->