
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.13816006 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-05-03T07:31:14Z" />
        <meta itemprop="datePublished" content="2019-05-03T07:31:14Z" />
            <meta name="article:published_time" content="2019-05-03T07:31:14Z" />
                <meta name="article:modified_time" content="2019-05-03T07:32:56Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "NY Burlington VT Zone Forecast";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "13816006";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['weather'];
        HDN.dataLayer.content.pubDate = "2019-05-03 07:31:14";
        HDN.dataLayer.content.lastModifiedDate = "2019-05-03 07:32:56";
        HDN.dataLayer.content.wordCount = 1661;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Weather'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['032000- Western Clinton',' NYZ028-032000- Eastern Clinton',' Malone 327'];
        HDN.dataLayer.content.keyNlpLocation = ['NY',' VT',' Northern New York',' Southeast',' New York City',' Plattsburgh 327',' 032000- Southwestern St. Lawrence',' 032000- Northern St. Lawrence',' 032000- Southeastern St. Lawrence',' Ticonderoga 327',' Ogdensburg',' Potsdam',' Massena 327',' East',' 032000- Eastern Essex',' 032000- Western Essex',' Port Henry',' Lake Placid',' Saranac Lake',' 032000- Southern Franklin- Including'];
        HDN.dataLayer.content.keyNlpOrganization = ['National Weather Service',' AP',' MC Complete - State & National',' AccuWeather'];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['SATURDAY NIGHT',' SUNDAY NIGHT'];
        HDN.dataLayer.content.keyNlpConsumerGood = ['KBTV 030730 ZFPBTV Zone Forecast Product'];
        HDN.dataLayer.content.keyNlpOther = ['Burlington VT Zone Forecast',' Dannemora 327',' Star Lake 327',' 032000- Northern Franklin',' Gouverneur 327',' Tupper Lake 327'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "fairfieldcitizenonline";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for site
        HDN.dataLayer.site = HDN.dataLayer.site || {};

        // "geoloc" and "geocites" used for weather and other location based functionality
        HDN.dataLayer.site.geoloc = "fairfield";


        // Include comments data for page use
        
                                                

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = false;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.42.8"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform fairfieldcitizenonline -->


<!-- noGen: item_header_hotfix_top_ssl 9 dne  -->


        <!-- generated at 2019-05-03 02:42:43 on pwcm6 running vv9.42.8 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

    


    
        <link rel="canonical" href="https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php" />
                
        <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/weather/amp/NY-Burlington-VT-Zone-Forecast-13816006.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php" />
                                <meta name="news_keywords" content="032000- Western Clinton, NYZ028-032000- Eastern Clinton, Malone 327, NY, VT, Northern New York, Southeast, New York City, Plattsburgh 327, 032000- Southwestern St. Lawrence, 032000- Northern St. Lawrence, 032000- Southeastern St. Lawrence, Ticonderoga 327, Ogdensburg, Potsdam, Massena 327, East, 032000- Eastern Essex, 032000- Western Essex, Port Henry, Lake Placid, Saranac Lake, 032000- Southern Franklin- Including, National Weather Service, AP, MC Complete - State & National, AccuWeather, SATURDAY NIGHT, SUNDAY NIGHT, KBTV 030730 ZFPBTV Zone Forecast Product, Burlington VT Zone Forecast, Dannemora 327, Star Lake 327, 032000- Northern Franklin, Gouverneur 327, Tupper Lake 327" />
                        <meta name="nlpOrganization" content="National Weather Service, AP, MC Complete - State & National, AccuWeather" />
                        <meta name="nlpPerson" content="032000- Western Clinton, NYZ028-032000- Eastern Clinton, Malone 327" />
                        <meta name="nlpLocation" content="NY, VT, Northern New York, Southeast, New York City, Plattsburgh 327, 032000- Southwestern St. Lawrence, 032000- Northern St. Lawrence, 032000- Southeastern St. Lawrence, Ticonderoga 327, Ogdensburg, Potsdam, Massena 327, East, 032000- Eastern Essex, 032000- Western Essex, Port Henry, Lake Placid, Saranac Lake, 032000- Southern Franklin- Including" />
                                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT, SUNDAY NIGHT" />
                                <meta name="nlpOther" content="Burlington VT Zone Forecast, Dannemora 327, Star Lake 327, 032000- Northern Franklin, Gouverneur 327, Tupper Lake 327" />
                                                <meta name="nlpCategories" content="%2FNews%2FWeather" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_13816006";
        var requestTime = new Date(1556869363 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Weather";
            var omni_title = "NY Burlington VT Zone Forecast";
            var omni_bizObjectId = "13816006";
        var omni_className = "article";
        var omni_publicationDate = "2019-05-03 07:31:14";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
        </script>



        <title>NY Burlington VT Zone Forecast - Fairfield Citizen</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform fairfieldcitizenonline -->

<!-- noGen: item_header_hotfix_middle_ssl 9 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.42.8.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.42.8.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.42.8.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.42.8.js"></script>
                                        



    
                <meta property="og:title" content="NY Burlington VT Zone Forecast" />
                    <meta property="og:description" content="NY Burlington VT Zone Forecast for Thursday, May 2, 2019 
 _____ 
 652 FPUS51 KBTV 030730 
 ZFPBTV 
 Zone Forecast Product for Vermont and Northern New York 
 National Weather Service Burlington VT 
 327 AM EDT Fri May 3 2019 
 NYZ028-032000- 
 Eastern Clinton- 
 Including the city of Plattsburgh 
 327 AM EDT Fri May 3 2019 
 .TODAY...Areas of fog this morning. Rain. Highs around 50. Light and 
 variable winds. Chance of rain near 100 percent. 
 .TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in 
 the lower 40s. Light and variable winds. Chance of rain 50 percent. 
 .SATURDAY...Cloudy. Highs in the upper 50s. North winds around 
 10 mph in the morning, becoming light and variable. 
 .SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and 
 variable winds. 
 .SUNDAY...Partly sunny. Highs in the lower 60s. Southeast winds 
 around 10 mph. 
 .SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s. 
 .MONDAY...Partly sunny with a 30 percent chance of showers. Highs in 
 the mid 60s. 
 .MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers. 
 Lows in the lower 40s. 
 .TUESDAY...Partly sunny. Highs in the upper 50s. 
 .TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers. 
 Lows in the mid 40s. 
 .WEDNESDAY...Mostly cloudy with a 50 percent chance of showers. 
 Highs around 60. 
 .WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of 
 showers. Lows in the mid 40s. 
 .THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs 
 in the mid 50s. 
 $$ 
 NYZ031-032000- 
 Western Clinton- 
 Including the city of Dannemora 
 327 AM EDT Fri May 3 2019 
 .TODAY...Areas of fog this morning. Rain. Highs..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php" />
                                  
                <meta property="og:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Fairfield Citizen" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ffldcitizen" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="161967660661029"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>


<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular li {
    height: auto;
    min-height: 54px;
}
</style>

<!-- Begin code for ENG-1960 -->
<style>
@media (max-width: 654px) {
    .hdn-weather-widget.frame-viewer {
        width: 100% !important;
    }
    .hdn-weather-widget.frame-viewer .radar-viewer .frame,
    .hdn-weather-widget.frame-viewer .satellite-viewer .frame {
        width: 100%;
    }
}
</style>
<!-- End code for ENG-1960 -->

<style>
/* ENG-2033 */
@media only screen and (min-width: 81.5rem) {
    .cropped section {
        margin: 0 0 18px 0;
        width: auto;
    }
    .cropped header ~ section, .cropped article {
        float: none; 
        margin: 0 auto;
        width: 1312px;
    }
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14691 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
        <!-- Connexity Header Snippet -->
        <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
        </script>
    

    </head>
        <body class="article weather weather  article " location="weather weather">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/fairfieldcitizen" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/ffldcitizen" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
    <a href="https://reg.fairfieldcitizenonline.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.fairfieldcitizenonline.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.fairfieldcitizenonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/" id="nav_subscribe">Subscribe</a> <a href="https://reg.fairfieldcitizenonline.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.fairfieldcitizenonline.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="291">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|2" data-naveid="291">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise with us|navigation-www|3" data-naveid="291">Advertise with us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="291">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="291">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Suspect-at-large-after-armed-robbery-in-Fairfield-13815595.php" class="hdn-analytics" data-hdn-analytics="visit|article-13815595|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/02/07/25/17331536/5/landscape_32.jpg" alt="Suspect at large after armed robbery in Fairfield - Photo" />                                                <h4 class="headline">Suspect at large after armed robbery in Fairfield</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Notre-Dame-Fairfield-softball-posting-13812307.php" class="hdn-analytics" data-hdn-analytics="visit|article-13812307|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/02/05/34/17323836/3/landscape_32.jpg" alt="Notre Dame-Fairfield softball posting ‘surreal’ offensive numbers - Photo" />                                                <h4 class="headline">Notre Dame-Fairfield softball posting ‘surreal’ offensive</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Synagogue-shooting-victim-s-cousin-who-grew-13812214.php" class="hdn-analytics" data-hdn-analytics="visit|article-13812214|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/02/05/30/17323556/5/landscape_32.jpg" alt="Synagogue shooting victim’s cousin — who grew up in Fairfield — speaks out - Photo" />                                                <h4 class="headline">Synagogue shooting victim’s cousin — who grew up in Fairfield</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Fairfield-police-make-fingerprinting-changes-13811055.php" class="hdn-analytics" data-hdn-analytics="visit|article-13811055|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/02/04/25/17319254/3/landscape_32.jpg" alt="Fairfield police make fingerprinting changes - Photo" />                                                <h4 class="headline">Fairfield police make fingerprinting changes</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="350">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="293">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="498">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="375">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.fairfieldcitizenonline.com/home" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Events|navigation-www|1" data-naveid="375">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|2" data-naveid="375">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1626">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/fairfieldcitizenonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="286">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="284">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="287">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="290">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content weather ">

<!-- commentsOn: 1, commentKey: fairfieldcitizenonline-article-13816006 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">NY Burlington VT Zone Forecast</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2019-05-03T07:32:54Z">
            3:32&nbsp;am EDT, Friday, May 3, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.fairfieldcitizenonline.com%2Fweather%2Farticle%2FNY-Burlington-VT-Zone-Forecast-13816006.php"
    data-social-hash-id=""
    data-social-blurb="%20NY%20Burlington%20VT%20Zone%20Forecast%20for%20Thursday%2C%20May%202%2C%202019%20%0A%20_____%20%0A%20652%20FPUS51%20KBTV%20030730%20%0A%20ZFPBTV%20%0A%20Zone%20Forecast%20Product%20for%20Vermont%20and%20Northern%20New%20York%20%0A%20National%20Weather%20Service%20Burlington%20VT%20%0A%20327%20AM%20EDT%20Fri%20May%203%202019%20%0A%20NYZ028-032000-%20%0A%20Eastern%20Clinton-%20%0A%20Including%20the%20city%20of%20Plattsburgh%20%0A%20327%20AM%20EDT%20Fri%20May%203%202019%20%0A%20.TODAY...Areas%20of%20fog%20this%20morning.%20Rain.%20Highs%20around%2050.%20Light%20and%20%0A%20variable%20winds.%20Chance%20of%20rain%20near%20100%20percent.%20%0A%20.TONIGHT...Cloudy.%20A%20chance%20of%20rain%2C%20mainly%20until%20midnight.%20Lows%20in%20%0A%20the%20lower%2040s.%20Light%20and%20variable%20winds.%20Chance%20of%20rain%2050%20percent.%20%0A%20.SATURDAY...Cloudy.%20Highs%20in%20the%20upper%2050s.%20North%20winds%20around%20%0A%2010%20mph%20in%20the%20morning%2C%20becoming%20light%20and%20variable.%20%0A%20.SATURDAY%20NIGHT...Partly%20cloudy.%20Lows%20in%20the%20lower%2040s.%20Light%20and%20%0A%20variable%20winds.%20%0A%20.SUNDAY...Partly%20sunny.%20Highs%20in%20the%20lower%2060s.%20Southeast%20winds%20%0A%20around%2010%20mph.%20%0A%20.SUNDAY%20NIGHT...Partly%20cloudy.%20Lows%20in%20the%20mid%2040s.%20%0A%20.MONDAY...Partly%20sunny%20with%20a%2030%20percent%20chance%20of%20showers.%20Highs%20in%20%0A%20the%20mid%2060s.%20%0A%20.MONDAY%20NIGHT...Partly%20cloudy%20with%20a%2030%20percent%20chance%20of%20showers.%20%0A%20Lows%20in%20the%20lower%2040s.%20%0A%20.TUESDAY...Partly%20sunny.%20Highs%20in%20the%20upper%2050s.%20%0A%20.TUESDAY%20NIGHT...Mostly%20cloudy%20with%20a%2050%20percent%20chance%20of%20showers.%20%0A%20Lows%20in%20the%20mid%2040s.%20%0A%20.WEDNESDAY...Mostly%20cloudy%20with%20a%2050%20percent%20chance%20of%20showers.%20%0A%20Highs%20around%2060.%20%0A%20.WEDNESDAY%20NIGHT...Mostly%20cloudy%20with%20a%2050%20percent%20chance%20of%20%0A%20showers.%20Lows%20in%20the%20mid%2040s.%20%0A%20.THURSDAY...Mostly%20cloudy%20with%20a%2050%20percent%20chance%20of%20showers.%20Highs%20%0A%20in%20the%20mid%2050s.%20%0A%20%24%24%20%0A%20NYZ031-032000-%20%0A%20Western%20Clinton-%20%0A%20Including%20the%20city%20of%20Dannemora%20%0A%20327%20AM%20EDT%20Fri%20May%203%202019%20%0A%20.TODAY...Areas%20of%20fog%20this%20morning.%20Rain.%20Highs...%20"
    data-media-url="https%3A%2F%2Fwww.fairfieldcitizenonline.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="NY%20Burlington%20VT%20Zone%20Forecast">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-13816006|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.fairfieldcitizenonline.com/weather/articleComments/NY-Burlington-VT-Zone-Forecast-13816006.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-13816006|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.fairfieldcitizenonline.com/weather/article/NY-Burlington-VT-Zone-Forecast-13816006.php" data-spot-post-id="fairfieldcitizenonline-article-13816006"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-13816006|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-13816006|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-13816006|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-13816006|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-13816006|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-13816006|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50038"><!-- mid:freeform.50038 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50037"><!-- mid:freeform.50037 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>NY Burlington VT Zone Forecast for Thursday, May 2, 2019</p>

    <!-- text -->
            <p>_____</p>

    <!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    <!-- design/article/assets/Iframe.tpl mid:freeform.0 -->
<div class="asset-player gen" data-config-asset-position="3">
    <!-- design/article/assets/Generic.tpl mid:freeform.0 -->
  <!-- 90min video -->
  <div class="mm-player-container">
    <div class="mm-video-player"></div>
  </div>
  <script src="/file/349/3/3493-mm-player-min.js?t=1556303163"></script>
<!--  e Generic.tpl --></div>
    <!-- e Iframe.tpl -->                                </div><!-- /item float -->
                                <!-- text -->
            <p>652 FPUS51 KBTV 030730</p>

    <!-- text -->
            <p>ZFPBTV</p>

    <!-- text -->
            <p>Zone Forecast Product for Vermont and Northern New York</p>

    <!-- text -->
            <p>National Weather Service Burlington VT</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>NYZ028-032000-</p>

    <!-- text -->
            <p>Eastern Clinton-</p>

    <!-- text -->
            <p>Including the city of Plattsburgh</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs around 50. Light and</p>

    <!-- text -->
            <p>variable winds. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in</p>

    <!-- text -->
            <p>the lower 40s. Light and variable winds. Chance of rain 50 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the upper 50s. North winds around</p>

    <!-- text -->
            <p>10 mph in the morning, becoming light and variable.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. Southeast winds</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>around 10 mph.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs around 60.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs</p>

    <!-- text -->
            <p>in the mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ031-032000-</p>

    <!-- text -->
            <p>Western Clinton-</p>

    <!-- text -->
            <p>Including the city of Dannemora</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs in the upper 40s.</p>

    <!-- text -->
            <p>Light and variable winds. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in</p>

    <!-- text -->
            <p>the lower 40s. Light and variable winds. Chance of rain 50 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. A slight chance of rain in the morning. Highs in</p>

    <!-- text -->
            <p>the mid 50s. Light and variable winds. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. Southeast winds</p>

    <!-- text -->
            <p>around 10 mph.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>Lows around 40.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the mid 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the upper 50s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs</p>

    <!-- text -->
            <p>in the mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ026-032000-</p>

    <!-- text -->
            <p>Northern St. Lawrence-</p>

    <!-- text -->
            <p>Including the city of Massena</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Rain. Highs around 50. Light and variable winds. Chance of</p>

    <!-- text -->
            <p>rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy with a 20 percent chance of rain. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Light and variable winds.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the upper 50s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the mid 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs</p>

    <!-- text -->
            <p>in the mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ087-032000-</p>

    <!-- text -->
            <p>Southwestern St. Lawrence-</p>

    <!-- text -->
            <p>Including the cities of Ogdensburg, Potsdam, and Gouverneur</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Rain. Highs in the lower 50s. Light and variable winds.</p>

    <!-- text -->
            <p>Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy with a 20 percent chance of rain. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Light and variable winds.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the upper 50s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the mid 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs</p>

    <!-- text -->
            <p>in the mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ029-032000-</p>

    <!-- text -->
            <p>Southeastern St. Lawrence-</p>

    <!-- text -->
            <p>Including the city of Star Lake</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs in the mid 50s.</p>

    <!-- text -->
            <p>Light and variable winds, becoming northwest around 10 mph this</p>

    <!-- text -->
            <p>afternoon. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in</p>

    <!-- text -->
            <p>the lower 40s. Light and variable winds. Chance of rain 40 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the upper 50s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy. Lows around 40.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs around 60.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Cloudy with a 50 percent chance of showers. Highs in the</p>

    <!-- text -->
            <p>mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ027-032000-</p>

    <!-- text -->
            <p>Northern Franklin-</p>

    <!-- text -->
            <p>Including the city of Malone</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Rain. Highs around 50. Light and variable winds. Chance of</p>

    <!-- text -->
            <p>rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in</p>

    <!-- text -->
            <p>the lower 40s. Light and variable winds. Chance of rain 40 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the upper 50s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the mid 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of showers. Highs</p>

    <!-- text -->
            <p>in the mid 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ030-032000-</p>

    <!-- text -->
            <p>Southern Franklin-</p>

    <!-- text -->
            <p>Including the cities of Saranac Lake and Tupper Lake</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs in the lower 50s.</p>

    <!-- text -->
            <p>Light and variable winds. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. A chance of rain, mainly until midnight. Lows in</p>

    <!-- text -->
            <p>the lower 40s. Light and variable winds. Chance of rain 50 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. Highs in the mid 50s. Light and variable winds.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows around 40. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the upper 30s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs around 60.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Cloudy with a 50 percent chance of showers. Highs in the</p>

    <!-- text -->
            <p>lower 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ035-032000-</p>

    <!-- text -->
            <p>Eastern Essex-</p>

    <!-- text -->
            <p>Including the cities of Port Henry and Ticonderoga</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs in the lower 50s.</p>

    <!-- text -->
            <p>South winds around 10 mph. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. Rain likely, mainly until midnight. Lows in the</p>

    <!-- text -->
            <p>mid 40s. Light and variable winds, becoming north around 10 mph</p>

    <!-- text -->
            <p>after midnight. Chance of rain 70 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A slight chance of rain in the morning.</p>

    <!-- text -->
            <p>Highs in the upper 50s. North winds around 10 mph. Chance of rain</p>

    <!-- text -->
            <p>20 percent.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the mid 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Partly sunny. Highs in the lower 60s. East winds around</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs around 60.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Cloudy with a 50 percent chance of showers. Highs in the</p>

    <!-- text -->
            <p>upper 50s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>NYZ034-032000-</p>

    <!-- text -->
            <p>Western Essex-</p>

    <!-- text -->
            <p>Including the city of Lake Placid</p>

    <!-- text -->
            <p>327 AM EDT Fri May 3 2019</p>

    <!-- text -->
            <p>.TODAY...Areas of fog this morning. Rain. Highs in the lower 50s.</p>

    <!-- text -->
            <p>South winds around 10 mph. Chance of rain near 100 percent.</p>

    <!-- text -->
            <p>.TONIGHT...Cloudy. Rain likely, mainly until midnight. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Light and variable winds. Chance of rain 70 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Cloudy. A slight chance of rain in the morning. Highs in</p>

    <!-- text -->
            <p>the upper 50s. Light and variable winds. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 40s. Light and</p>

    <!-- text -->
            <p>variable winds.</p>

    <!-- text -->
            <p>.SUNDAY...Mostly cloudy. Highs in the lower 60s. Light and variable</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Partly sunny with a 30 percent chance of showers. Highs in</p>

    <!-- text -->
            <p>the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Partly cloudy with a 30 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Partly sunny. Highs around 60.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy with a 50 percent chance of showers.</p>

    <!-- text -->
            <p>Highs in the lower 60s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>

    <!-- text -->
            <p>showers. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.THURSDAY...Showers likely. Highs in the mid 50s. Chance of rain</p>

    <!-- text -->
            <p>60 percent.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>Copyright 2019 AccuWeather</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Metro-North-delayed-after-person-hit-by-train-13810660.php" title="Metro-North delayed after person killed by train" data-hdn-analytics="visit|article-13810660|most_popular|1">
    
        Metro-North delayed after person killed by train</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Man-faces-20-years-for-raping-Fairfield-student-13814002.php" title="Man faces 20 years for raping Fairfield student" data-hdn-analytics="visit|article-13814002|most_popular|2">
    
        Man faces 20 years for raping Fairfield student</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Fairfield-police-make-fingerprinting-changes-13811055.php" title="Fairfield police make fingerprinting changes" data-hdn-analytics="visit|article-13811055|most_popular|3">
    
        Fairfield police make fingerprinting changes</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Bridgeport-man-charged-with-Fairfield-home-13808889.php" title="Bridgeport man charged with Fairfield home invasion, pursuit" data-hdn-analytics="visit|article-13808889|most_popular|4">
    
        Bridgeport man charged with Fairfield home invasion, pursuit</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Synagogue-shooting-victim-s-cousin-who-grew-13812214.php" title="Synagogue shooting victim’s cousin — who grew up in Fairfield — speaks out" data-hdn-analytics="visit|article-13812214|most_popular|5">
    
        Synagogue shooting victim’s cousin — who grew up in Fairfield — speaks out</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Lost-phone-at-scene-of-Stamford-burglary-leads-to-13811274.php" title="Lost phone at scene of Stamford burglary leads to arrest" data-hdn-analytics="visit|article-13811274|most_popular|6">
    
        Lost phone at scene of Stamford burglary leads to arrest</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/On-the-Market-Colonial-house-with-enviable-beach-13814777.php" title="On the Market: Colonial house with enviable beach location" data-hdn-analytics="visit|article-13814777|most_popular|7">
    
        On the Market: Colonial house with enviable beach location</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.fairfieldcitizenonline.com/weather/articleComments/NY-Burlington-VT-Zone-Forecast-13816006.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 13816006,
        "site": "fairfieldcitizenonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4244"><!-- mid:freeform.4244 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>
                                  <li><a href="http://hearstmediact.com">Advertising</a></li>
                 <li><a href="/archives/">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/fairfieldcitizen" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/ffldcitizen" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
          <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.42.8.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->