




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16228197 -->
    <!-- generated at 2021-06-07 07:39:43 on pwcm7 running vv11.8.1 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NY Forecast" /><meta name="sailthru.date" content="2021-06-06 20:03:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16228197" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="9" /><meta name="sailthru.tags" content="yan,massena,shirley,sunshine,new-york,united-states,new-york-city,north-america,uv-index-albany,glens-falls,rome,rochester,fulton,ithaca,jamestown,islip,dansville,central-park,binghamton,dunkirk,farmingdale,fort-drum,east-hampton,elmira,niagara-falls,newburgh,ogdensburg,plattsburgh,poughkeepsie,monticello,montgomery,montauk,watertown,saranac-lake,syracuse,wellsville,white-plains,westhampton-beach,ssw,hot,watertown-new-york,ap,mc-complete-state-national,buffalo,lga,wsw,accuweather,wind-speed,ny-forecast,humid,precip,ssw,hot,watertown-new-york,ap,mc-complete-state-national,buffalo,lga,wsw,accuweather,yan,massena,shirley,sunshine,new-york,united-states,new-york-city,north-america,uv-index-albany,glens-falls,rome,rochester,fulton,ithaca,jamestown,islip,dansville,central-park,binghamton,dunkirk,farmingdale,fort-drum,east-hampton,elmira,niagara-falls,newburgh,ogdensburg,plattsburgh,poughkeepsie,monticello,montgomery,montauk,watertown,saranac-lake,syracuse,wellsville,white-plains,westhampton-beach,hot,wind-speed,ny-forecast,humid,precip,2fnews" /><meta name="sailthru.image.thumb" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>NY Forecast</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16228197",
            "title": "NY Forecast",
            "url": "https://www.fairfieldcitizenonline.com/weather/article/NY-Forecast-16228197.php",
            "slug": "https://www.fairfieldcitizenonline.com/weather/article/NY-Forecast-16228197.php",
            "summary": "NY Forecast for Tuesday, June 8, 2021",
            "image": "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Fairfield Citizen-News",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.8.1",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.8.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 9 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.8.1">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.8.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16228197">
<link rel="canonical" href="https://www.fairfieldcitizenonline.com/weather/article/NY-Forecast-16228197.php" />
    <link rel="amphtml" href="https://www.fairfieldcitizenonline.com/weather/amp/NY-Forecast-16228197.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="NY Forecast for Tuesday, June 8, 2021"/>
    <meta name="date.release" content="2021-06-07 00:03:24" />
    <meta name="time.release" content="2021-06-07 00:03:24" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="Yan, Massena, Shirley, Sunshine, New York, United States, New York City, North America, UV Index Albany, Glens Falls, Rome, Rochester, Fulton, Ithaca, Jamestown, Islip, Dansville, Central Park, Binghamton, Dunkirk, Farmingdale, Fort Drum, East Hampton, Elmira, Niagara Falls, Newburgh, Ogdensburg, Plattsburgh, Poughkeepsie, Monticello, Montgomery, Montauk, Watertown, Saranac Lake, Syracuse, Wellsville, White Plains, Westhampton Beach, SSW, Hot, Watertown New York, AP, MC Complete - State & National, Buffalo, Lga, WSW, AccuWeather, Wind Speed, NY Forecast, Humid, Precip" />
        <meta name="news_keywords" content="Yan, Massena, Shirley, Sunshine, New York, United States, New York City, North America, UV Index Albany, Glens Falls, Rome, Rochester, Fulton, Ithaca, Jamestown, Islip, Dansville, Central Park, Binghamton, Dunkirk, Farmingdale, Fort Drum, East Hampton, Elmira, Niagara Falls, Newburgh, Ogdensburg, Plattsburgh, Poughkeepsie, Monticello, Montgomery, Montauk, Watertown, Saranac Lake, Syracuse, Wellsville, White Plains, Westhampton Beach, SSW, Hot, Watertown New York, AP, MC Complete - State & National, Buffalo, Lga, WSW, AccuWeather, Wind Speed, NY Forecast, Humid, Precip" />
                <meta name="nlpOrganization" content="SSW, Hot, SSW, Watertown New York, AP, MC Complete - State & National, Buffalo, Lga, WSW, AccuWeather" />
                <meta name="nlpPerson" content="Yan, Massena, Shirley, Sunshine" />
                <meta name="nlpLocation" content="New York, United States, New York City, North America, UV Index Albany, Glens Falls, Rome, Rochester, Fulton, Ithaca, Jamestown, Islip, Dansville, Central Park, Binghamton, Dunkirk, Farmingdale, Fort Drum, East Hampton, Elmira, Niagara Falls, Newburgh, Ogdensburg, Plattsburgh, Poughkeepsie, Monticello, Montgomery, Montauk, Watertown, Saranac Lake, Syracuse, Wellsville, White Plains, Westhampton Beach" />
                        <meta name="nlpEvent" content="Hot" />
                <meta name="nlpOther" content="Wind Speed, NY Forecast, Humid, Precip" />
                            <meta name="nlpCategories" content="%2FNews" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="161967660661029"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-06-07 00:00:34"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NY Forecast"/><meta property="og:description" content="NY Forecast for Tuesday, June 8, 2021"/><meta property="og:url" content="https://www.fairfieldcitizenonline.com/weather/article/NY-Forecast-16228197.php"/><meta property="og:site_name" content="Fairfield Citizen"/><meta property="og:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-06-07 00:00:34" /><meta property="article:modified_time" content="2021-06-07 00:03:26" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Yan" /><meta property="article:tag" content="Massena" /><meta property="article:tag" content="Shirley" /><meta property="article:tag" content="Sunshine" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="New York City" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="UV Index Albany" /><meta property="article:tag" content="Glens Falls" /><meta property="article:tag" content="Rome" /><meta property="article:tag" content="Rochester" /><meta property="article:tag" content="Fulton" /><meta property="article:tag" content="Ithaca" /><meta property="article:tag" content="Jamestown" /><meta property="article:tag" content="Islip" /><meta property="article:tag" content="Dansville" /><meta property="article:tag" content="Central Park" /><meta property="article:tag" content="Binghamton" /><meta property="article:tag" content="Dunkirk" /><meta property="article:tag" content="Farmingdale" /><meta property="article:tag" content="Fort Drum" /><meta property="article:tag" content="East Hampton" /><meta property="article:tag" content="Elmira" /><meta property="article:tag" content="Niagara Falls" /><meta property="article:tag" content="Newburgh" /><meta property="article:tag" content="Ogdensburg" /><meta property="article:tag" content="Plattsburgh" /><meta property="article:tag" content="Poughkeepsie" /><meta property="article:tag" content="Monticello" /><meta property="article:tag" content="Montgomery" /><meta property="article:tag" content="Montauk" /><meta property="article:tag" content="Watertown" /><meta property="article:tag" content="Saranac Lake" /><meta property="article:tag" content="Syracuse" /><meta property="article:tag" content="Wellsville" /><meta property="article:tag" content="White Plains" /><meta property="article:tag" content="Westhampton Beach" /><meta property="article:tag" content="SSW" /><meta property="article:tag" content="Hot" /><meta property="article:tag" content="Watertown New York" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Buffalo" /><meta property="article:tag" content="Lga" /><meta property="article:tag" content="WSW" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Wind Speed" /><meta property="article:tag" content="NY Forecast" /><meta property="article:tag" content="Humid" /><meta property="article:tag" content="Precip" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NY Forecast for Tuesday, June 8, 2021"/>
<meta name="twitter:title" content="NY Forecast"/>
<meta name="twitter:site" content="@ffldcitizen" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "NY Forecast";var omni_bizObjectId = "16228197";var omni_className = "article";var omni_publicationDate = "2021-06-07 00:00:34";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.fairfieldcitizenonline.com/weather/article/NY-Forecast-16228197.php"
        },
		"headline": "NY Forecast",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.fairfieldcitizenonline.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-06-07 00:00:34",
        "dateModified": "2021-06-07 00:03:26",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.FairfieldCitizenOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "NY Forecast for Tuesday, June 8, 2021"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://FairfieldCitizenOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.fairfieldcitizenonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"   class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NY Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="291" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3636" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3637" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|2">FAQ's</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3638" data-hdn-analytics="visit|Home-Advertise with us|navigation-ard|3">Advertise with us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4623" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4624" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="350" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5840" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="498" data-hdn-analytics="visit|News-Police Reports|navigation-ard|2">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="375" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="284" data-hdn-analytics="visit|News-Opinion|navigation-ard|4">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5781" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1626" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5779" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.fairfieldcitizenonline.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4683" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="http://puzzles.fairfieldcitizenonline.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5778" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="974" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="293" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5839" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5780" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5792" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5791" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/fairfieldcitizenonline" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="286" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5734" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5760" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5855" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5736" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5735" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="287" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="9"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="290" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111498-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111498 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111498" data-collection-title="D- FC Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Easton-zoning-board-upholds-slaughterhouse-permit-16225966.php" data-hdn-analytics="visit-from-img|article-16225966|-111498|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/33/11/21082723/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/33/11/21082723/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/33/11/21082723/5/ratio1x1_100.jpg" alt="Neighbors of this property on Tranquility Drive in Easton are fighting a plan to place a commercial chicken coop and slaughterhouse on the property.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Easton-zoning-board-upholds-slaughterhouse-permit-16225966.php" data-hdn-analytics="visit|article-16225966|-111498|1" data-epe-inst="s:0;t:75" data-epe-title="1">Easton zoning board upholds slaughterhouse permit</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-construction-company-appears-on-DIY-16222866.php" data-hdn-analytics="visit-from-img|article-16222866|-111498|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/31/44/21076266/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/31/44/21076266/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/31/44/21076266/3/ratio1x1_100.jpg" alt="Fairfield-based J&amp;MConstructon &amp; Son takes viewers through the ideation, design and building process on a smart timber cabin June 1, 2021 on the DIY Network series &quot;Building Off The Grid.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-construction-company-appears-on-DIY-16222866.php" data-hdn-analytics="visit|article-16222866|-111498|2" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield construction company appears on DIY Network show</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/It-needs-to-stop-Fairfield-resident-16221727.php" data-hdn-analytics="visit-from-img|article-16221727|-111498|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/31/05/21074273/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/31/05/21074273/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/31/05/21074273/3/ratio1x1_100.jpg" alt="Kervin Yu">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/It-needs-to-stop-Fairfield-resident-16221727.php" data-hdn-analytics="visit|article-16221727|-111498|3" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield resident creates Martial Artists Against Hate</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-Schools-seek-input-to-return-to-normal-16217628.php" data-hdn-analytics="visit-from-img|article-16217628|-111498|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/02/67/20721147/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/02/67/20721147/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/02/67/20721147/7/ratio1x1_100.jpg" alt="Students return to full classrooms for the first time in a year at Ludlowe High School in Fairfield, Conn. on Tuesday, March 9, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-Schools-seek-input-to-return-to-normal-16217628.php" data-hdn-analytics="visit|article-16217628|-111498|4" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield schools announce next year’s reopening plan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/SHU-student-honored-by-national-organization-for-16211387.php" data-hdn-analytics="visit-from-img|article-16211387|-111498|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/24/45/21055820/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/24/45/21055820/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/24/45/21055820/3/ratio1x1_100.jpg" alt="SHU student Victoria Ho was named PA student of the year by the American Academy of PAs.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/SHU-student-honored-by-national-organization-for-16211387.php" data-hdn-analytics="visit|article-16211387|-111498|5" data-epe-inst="s:0;t:75" data-epe-title="1">SHU student honored by national organization for advocacy work</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/We-have-a-supply-shortage-Fairfield-groups-16210941.php" data-hdn-analytics="visit-from-img|article-16210941|-111498|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/24/26/21054849/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/24/26/21054849/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/24/26/21054849/3/ratio1x1_100.jpg" alt="Carla Miklos, Executive Director of Operation Hope in Fairfield, Conn. Dec. 21, 2016.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/We-have-a-supply-shortage-Fairfield-groups-16210941.php" data-hdn-analytics="visit|article-16210941|-111498|6" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield groups declare housing crisis</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-had-one-of-the-best-net-moves-Here-s-16211297.php" data-hdn-analytics="visit-from-img|article-16211297|-111498|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/24/41/21055609/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/24/41/21055609/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/24/41/21055609/3/ratio1x1_100.jpg" alt="Ashley Langer, her husband and two children, were among the hundreds of new people to move to Fairfield in 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-had-one-of-the-best-net-moves-Here-s-16211297.php" data-hdn-analytics="visit|article-16211297|-111498|7" data-epe-inst="s:0;t:75" data-epe-title="1">Why Fairfield saw a massive pandemic influx of new residents</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Bring-the-community-back-together-Summer-16207019.php" data-hdn-analytics="visit-from-img|article-16207019|-111498|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/22/40/21047330/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/22/40/21047330/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/22/40/21047330/3/ratio1x1_100.jpg" alt="Town residents can expect a normal summer this year as the warm weather returns to Penfield Beach in Fairfield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Bring-the-community-back-together-Summer-16207019.php" data-hdn-analytics="visit|article-16207019|-111498|8" data-epe-inst="s:0;t:75" data-epe-title="1">Summer is back to normal in Fairfield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fairfield-BOE-restores-math-academy-16205700.php" data-hdn-analytics="visit-from-img|article-16205700|-111498|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/21/74/21044995/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/21/74/21044995/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/21/74/21044995/3/ratio1x1_100.jpg" alt="Fairfield Public School's math academy will return to Holland Hill next year after the Board of Education approved the superintendent's recommended budget adjustments Tuesday, May 25">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fairfield-BOE-restores-math-academy-16205700.php" data-hdn-analytics="visit|article-16205700|-111498|9" data-epe-inst="s:0;t:75" data-epe-title="1">Fairfield BOE restores math academy</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Chief-Fairfield-police-captain-resigns-after-16202501.php" data-hdn-analytics="visit-from-img|article-16202501|-111498|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/20/36/21039012/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/20/36/21039012/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/20/36/21039012/3/ratio1x1_100.jpg" alt="Fairfield police Capt. Christopher Tursi resigned this month following investigations into his handling of a harassment complaint filed by a female employee.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Chief-Fairfield-police-captain-resigns-after-16202501.php" data-hdn-analytics="visit|article-16202501|-111498|10" data-epe-inst="s:0;t:75" data-epe-title="1">Chief: Police captain resigns after probe reveals he...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16225966,
                    "headline": "Easton zoning board upholds slaughterhouse permit",
                    "url": "/news/article/Easton-zoning-board-upholds-slaughterhouse-permit-16225966.php",
                    "image": "https://s.hdnux.com/photos/01/20/33/11/21082723/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16222866,
                    "headline": "Fairfield construction company appears on DIY...",
                    "url": "/news/article/Fairfield-construction-company-appears-on-DIY-16222866.php",
                    "image": "https://s.hdnux.com/photos/01/20/31/44/21076266/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16221727,
                    "headline": "Fairfield resident creates Martial Artists Against Hate",
                    "url": "/news/article/It-needs-to-stop-Fairfield-resident-16221727.php",
                    "image": "https://s.hdnux.com/photos/01/20/31/05/21074273/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16217628,
                    "headline": "Fairfield schools announce next year’s reopening plan",
                    "url": "/news/article/Fairfield-Schools-seek-input-to-return-to-normal-16217628.php",
                    "image": "https://s.hdnux.com/photos/01/17/02/67/20721147/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16211387,
                    "headline": "SHU student honored by national organization for...",
                    "url": "/news/article/SHU-student-honored-by-national-organization-for-16211387.php",
                    "image": "https://s.hdnux.com/photos/01/20/24/45/21055820/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16210941,
                    "headline": "Fairfield groups declare housing crisis",
                    "url": "/news/article/We-have-a-supply-shortage-Fairfield-groups-16210941.php",
                    "image": "https://s.hdnux.com/photos/01/20/24/26/21054849/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16211297,
                    "headline": "Why Fairfield saw a massive pandemic influx of new...",
                    "url": "/news/article/Fairfield-had-one-of-the-best-net-moves-Here-s-16211297.php",
                    "image": "https://s.hdnux.com/photos/01/20/24/41/21055609/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16207019,
                    "headline": "Summer is back to normal in Fairfield",
                    "url": "/news/article/Bring-the-community-back-together-Summer-16207019.php",
                    "image": "https://s.hdnux.com/photos/01/20/22/40/21047330/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16205700,
                    "headline": "Fairfield BOE restores math academy",
                    "url": "/news/article/Fairfield-BOE-restores-math-academy-16205700.php",
                    "image": "https://s.hdnux.com/photos/01/20/21/74/21044995/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16202501,
                    "headline": "Chief: Police captain resigns after probe reveals he...",
                    "url": "/news/article/Chief-Fairfield-police-captain-resigns-after-16202501.php",
                    "image": "https://s.hdnux.com/photos/01/20/20/36/21039012/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.fairfieldcitizenonline.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">NY Forecast</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-06-07 00:00:34">June 6, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-06-07 00:03:26">Updated: June 6, 2021 8:03&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>NY Forecast for Tuesday, June 8, 2021</p>

    
            <p>_____</p>

    <div id="paywall" class="content-wrapper">
            <p>City/Town;Weather Condition;High Temp (F);Low Temp (F);Wind Direction;Wind Speed (MPH);Humidity (%);Chance of Precip. (%);UV Index</p>

    
            <p>Albany;Hot;92;70;S;6;53%;55%;10</p>

    
            <p>Binghamton;A t-storm or two;85;67;SSW;7;60%;77%;9</p>

    
            <p>Buffalo;A t-storm in spots;79;70;SSW;9;66%;64%;6</p>

    
            <p>Central Park;Very warm and humid;89;72;SSW;3;60%;53%;11</p>

    
            <p>Dansville;A t-storm or two;87;68;SSW;5;59%;76%;10</p>

    
            <p>Dunkirk;A couple of t-storms;83;69;S;8;59%;76%;6</p>

    
            <p>East Hampton;Mostly sunny, humid;74;61;SSW;8;80%;42%;10</p>

    
            <p>Elmira;A t-storm or two;88;66;SW;6;63%;77%;10</p>

    
            <p>Farmingdale;Mostly sunny, humid;82;67;SSW;9;69%;47%;11</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="f107b0f6-2056-45c4-a780-7751fa5e1023" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/f107b0f6-2056-45c4-a780-7751fa5e1023";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-f107b0f6-2056-45c4-a780-7751fa5e1023');
}
</script><!-- amp-exco-5905c7eb-516b-4184-bbe8-90f8eec613d7 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Fort Drum;A t-storm around;88;70;SW;13;52%;66%;10</p>

    
            <p>Fulton;Warm, a p.m. t-storm;87;68;SW;10;58%;71%;10</p>

    
            <p>Glens Falls;Hot;92;69;SW;7;53%;52%;10</p>

    
            <p>Islip;Partly sunny, humid;77;65;SSW;9;76%;47%;11</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Ithaca;A t-storm or two;86;68;S;6;61%;76%;10</p>

    
            <p>Jamestown;Humid with a t-storm;80;66;SSW;9;69%;71%;6</p>

    
            <p>Massena;Hot, becoming breezy;90;70;SW;14;46%;55%;10</p>

    
            <p>Montauk;Mostly sunny, humid;75;62;SW;6;76%;15%;10</p>

    
            <p>Montgomery;Hot, a p.m. t-storm;91;68;SW;7;60%;71%;10</p>

    
            <p>Monticello;A p.m. t-storm;90;66;W;7;59%;72%;11</p>

    
            <p>New York;Very warm and humid;89;72;S;8;54%;53%;11</p>

    
    <!-- Missed: ad -->

            <p>New York Jfk;Mostly sunny, humid;80;67;SSW;10;71%;50%;11</p>

    
            <p>New York Lga;Mostly sunny;88;73;SSW;9;55%;53%;11</p>

    
            <p>Newburgh;Hot, a p.m. t-storm;94;72;SSW;7;52%;71%;10</p>

    
            <p>Niagara Falls;A t-storm in spots;83;68;SSW;11;63%;76%;6</p>

    
            <p>Ogdensburg;A t-storm around;88;72;SW;12;58%;64%;10</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Renters-show-extraordinary-interest-in-new-16225898.php" title="Renters show ‘extraordinary interest’ in new luxury apartments in old Glenville mill" data-hdn-analytics="visit|article-16225898|most_popular|0">Renters show ‘extraordinary interest’ in new luxury apartments in old Glenville mill</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Wisdom-homers-twice-for-Cubs-who-avoid-sweep-16229009.php" title="Wisdom homers twice for Cubs, who avoid sweep with 4-3 win" data-hdn-analytics="visit|article-16229009|most_popular|1">Wisdom homers twice for Cubs, who avoid sweep with 4-3 win</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Cantlay-wins-a-playoff-at-Memorial-on-Sunday-16228990.php" title="Cantlay wins a playoff at Memorial on Sunday without Rahm" data-hdn-analytics="visit|article-16228990|most_popular|2">Cantlay wins a playoff at Memorial on Sunday without Rahm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Stroman-wins-2nd-in-row-leads-Mets-over-Padres-16229070.php" title="Stroman wins 2nd in row, leads Mets over Padres 6-2" data-hdn-analytics="visit|article-16229070|most_popular|3">Stroman wins 2nd in row, leads Mets over Padres 6-2</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Easton-zoning-board-upholds-slaughterhouse-permit-16225966.php" title="Easton zoning board upholds slaughterhouse permit" data-hdn-analytics="visit|article-16225966|most_popular|4">Easton zoning board upholds slaughterhouse permit</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Fairfield-Prep-stuns-No-1-Darien-in-Class-L-boys-16227703.php" title="Fairfield Prep stuns No. 1 Darien in Class L boys lacrosse quarters" data-hdn-analytics="visit|article-16227703|most_popular|5">Fairfield Prep stuns No. 1 Darien in Class L boys lacrosse quarters</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Plymouth-man-dies-after-Saturday-crash-16228925.php" title="Police: CT man, 65, killed in motorcycle accident with bear" data-hdn-analytics="visit|article-16228925|most_popular|6">Police: CT man, 65, killed in motorcycle accident with bear</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Penn (Yan);A t-storm or two;86;69;SW;7;58%;77%;10</p>

    
            <p>Plattsburgh;Hot, becoming breezy;91;69;SW;12;45%;51%;10</p>

    
            <p>Poughkeepsie;A p.m. t-storm;94;69;SSW;5;53%;71%;10</p>

    
    <!-- Missed: ad -->

            <p>Rochester;A t-storm or two;89;71;SW;11;53%;78%;6</p>

    
            <p>Rome;A p.m. t-storm;89;68;SSW;9;57%;71%;10</p>

    
            <p>Saranac Lake;Very warm;86;66;WSW;12;49%;54%;10</p>

    
            <p>Shirley;Mostly sunny, humid;78;64;SSW;9;73%;44%;11</p>

    
            <p>Syracuse;A t-storm or two;90;71;SSW;10;51%;76%;10</p>

    
            <p>Watertown;A t-storm around;84;68;SW;11;58%;66%;10</p>

    
            <p>Wellsville;A t-storm or two;83;67;SSW;6;60%;77%;6</p>

    
            <p>Westhampton Beach;Sunshine and humid;77;62;SW;9;71%;43%;10</p>

    
            <p>White Plains;Mostly sunny;87;69;SSW;6;61%;55%;11</p>

    
            <p>_____</p>

    
            <p>Copyright 2021 AccuWeather</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Renters-show-extraordinary-interest-in-new-16225898.php" title="Renters show ‘extraordinary interest’ in new luxury apartments in old Glenville mill" data-hdn-analytics="visit|article-16225898|most_popular|0">Renters show ‘extraordinary interest’ in new luxury apartments in old Glenville mill</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Wisdom-homers-twice-for-Cubs-who-avoid-sweep-16229009.php" title="Wisdom homers twice for Cubs, who avoid sweep with 4-3 win" data-hdn-analytics="visit|article-16229009|most_popular|1">Wisdom homers twice for Cubs, who avoid sweep with 4-3 win</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Cantlay-wins-a-playoff-at-Memorial-on-Sunday-16228990.php" title="Cantlay wins a playoff at Memorial on Sunday without Rahm" data-hdn-analytics="visit|article-16228990|most_popular|2">Cantlay wins a playoff at Memorial on Sunday without Rahm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Stroman-wins-2nd-in-row-leads-Mets-over-Padres-16229070.php" title="Stroman wins 2nd in row, leads Mets over Padres 6-2" data-hdn-analytics="visit|article-16229070|most_popular|3">Stroman wins 2nd in row, leads Mets over Padres 6-2</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Easton-zoning-board-upholds-slaughterhouse-permit-16225966.php" title="Easton zoning board upholds slaughterhouse permit" data-hdn-analytics="visit|article-16225966|most_popular|4">Easton zoning board upholds slaughterhouse permit</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Fairfield-Prep-stuns-No-1-Darien-in-Class-L-boys-16227703.php" title="Fairfield Prep stuns No. 1 Darien in Class L boys lacrosse quarters" data-hdn-analytics="visit|article-16227703|most_popular|5">Fairfield Prep stuns No. 1 Darien in Class L boys lacrosse quarters</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Plymouth-man-dies-after-Saturday-crash-16228925.php" title="Police: CT man, 65, killed in motorcycle accident with bear" data-hdn-analytics="visit|article-16228925|most_popular|6">Police: CT man, 65, killed in motorcycle accident with bear</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/fairfieldcitizen" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ffldcitizen" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97492"><!-- mid:freeform.97492 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/fairfieldcitizen">Facebook</a></li>
      <li><a href="https://twitter.com/ffldcitizen">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->